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211.

This chapter contains the information necessary to operate the standard functions of
the Stereoscan 430. The structure of this chapter is as follows:-

. Overview of the user interface
. Operation of the instrument
. Customisation of the user interface

In many cases additional information on a given topic is available within the on-line
help mechanism. It is good practice to refer to it when a difficulty with the user
interface is encountered (see Section 1.2 Windows.,, and How to Use Help).

User Interface Description

The Menus

The following text is a brief outline of the functions provided on the main menu bar.
Details of how these options are used is included in the Instrument Operation

section of this chapter.

Some of the options listed below only appear if the system is switched into
Expert mode (selected on the File menu).

File

The file menu provides options to:-

. Select the user directory

© Restore and load states (including the last state and
the standard state)

. Import and export images

. Select Novice or Expert mode

View

The view menu provides the means to allow the user to control the appearance of
the user interface. This includes options to:-

. Display the image as full screen or quarter screen

. Select which planes are to be displayed (Windows,
Image and Overlays)

. Toggle the toolbar on and off

. Display a Status window and/or a Datazone
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. Assign the current control parameters to a
Navigation Box

Beam

The beam menu provides options to:-

. Turn the beam on and off

. Select the gun and column control panels and
parameters

° Control the Optibeam operating mode

. Identify the current aperture and check whether it is

appropriate for the current operating conditions

Detectors

The detectors menu provides options to:-

. Select and configure the detectors assigned to the
current zone
. Adjust the collector bias

Image

The image menu provides options to:-

. Assign the signal level and magnification parameters
for mouse control

. Select the noise reduction and signal mixing panels

. Freeze or Unfreeze the current zone

. Apply beam shift and centre points of interest on the image.
Display a histogram or a line profile of the current
image

Edit

The edit menu provides options to:-

. Edit save and load the display LUT
° Edit save and load the toolbar
. Select the pressure units for the vacuum level
display
. Select annotation and measure mode
Scanning

The scanning menu provides options to:-
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- Select the scanning speed
. Select the scanning mode (Normal, Reduced,
Split or Line scanning)

Stage/Vac

The stage and vacuum menu provides options to:-

. Inspect the vacuum status

. Control the beam and vacuum system to perform a
specimen change

. Initialise and move the motorised stage (if fitted)

Tools

The tools menu provides options to:-

Select the macro editor

. Define the magnification table
. Specify the links between certain functions
. Go directly to any system control panel

Help

The help menu provides information on topics related to the control of the
Stereoscan 430. Items on the menu include:-

. An introduction to using help (Help on Help)

. Help with the Leo interface (Leo Help - F1)

. Help with special keys used by the interface
(Keys Help - F9)

. The Release Notes for the version of software

currently running

The Icons

The icons in the standard toolbar provide a set of operations associated with the left
and right mouse buttons. It is possible to modify the arrangement of icons and
actions (or even to define completely new toolbars) using the toolbar editor (see
Section 3.7.4 The Toolbar Editor).

The icons described in this section are those for the novice toolbar.
Selecting Expert Mode will cause a more extensive set of icons to appear.
Context sensitive help can be used 1o examine the functions associated with
each icon.
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Icon: Run Up
Left: Executes the Restore Conditions macro
Right:  Previews the Restore state

Icon: Filament Current
Left: Assign Fil (M)
Right:  Selects the Gun Align Panel

Icon: kV/Probe Current
Left: Assigns EHT and Probe Current to the mouse
Right:  Selects the Gun Set Up Panel

Icon: Normal Mode
Left: Selects Normal scanning
Right:  Selects the Scanning panel

Icon: Reduced Mode
Left: Selects Reduced scanning
Right:  Selects the Signal Adjust panel

Icon: Scan -
Left: Decrements the scan speed (pixel averaging)
Right:  Selects the Scanning panel

Icon: Scan +
Left: Increments the scan speed (pixel averaging)
Right:  Selects the scanning panel

Icon: Signal
Left: Assigns Brightness and Contrast to the mouse
Right:  Selects the Signal Adjust panel

Icon: Mag/Focus
Left: Assigns Magnification and Focus to the mouse

Right:  Selects the stigmation panel

Icon: Noise Reduction
Left: Assigns N (number of frames to average) to the mouse
Right:  Selects the Noise Reduction panel
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Icon: Photo
Left: Initiates an image record sequence
Right:  Selects the Image Export panel

Icon: Stigmation Correction
Left: Assigns Stigmator X and Y to the mouse
Right:  Selects the Stigmation panel

Instrument Operation

Specimen Handling and Vacuum Control
The routines described below are required to get the specimen into the chamber,
under vacuum and in the right position to be scanned by the beam. In addition some

less frequent operations such as changing the filament and installing the anode
spacer are also included here.

Changing the Specimen

The beam must be switched off before opening the chamber for a specimen change.
Proceed as follows:-

1. Select the drop-down box for beam state in the toolbar.
2. From the list, choose Beam Off.

3. A message will be displayed to show that the filament current is being
decreased before the state Beam Off is displayed.

Alternatively:-
I. From the menu Stage/Vac, select Specimen change

2. A control panel will be displayed from which the beam can be switched on and
off and the chamber vented or pumped.

When Beam On is selected, the beam conditions used when Beam Off was
selected are restored.

Before loading a specimen into the specimen chamber, the chamber must first be

brought to atmospheric pressure by selecting Vent in the vacuum status drop-down
box in the toolbar. Safety interlocking of high voltage supplies results in the Vent

Stereoscan 430 Operator Manual



26

Chapter 2 Operation

command being disabled unless the beam is first switched off. To open the chamber
and change the specimen:-

I. Ensure that the beam is off (indicated in the toolbar). If it is not, switch it off
using the previous routine.

2. Vent the chamber using the drop-down box in the toolbar.
3. When the chamber is at atmospheric pressure, the door can be pulled open.

4. Remove the previous specimen, if there is one, by loosening the small locating
screw holding the specimen stub in position. Note, any one of a variety of
specimen holders may be in use - however, they are all held in position with a
small locating screw. To loosen the screw, use the smaller of the two ball-ended
drivers provided.

5. Insert the new specimen and tighten the locating screw.
6. Close the chamber door.

7. Select Pump from the drop down box in the toolbar. The pumps should now
start.

8. Within 5 minutes, depending on the specimen and the length of time the
chamber was left open, the vacuum status should reach Ready. This is indicated
both in the toolbar and in the vacuum status panel, obtained using keyboard key
V. If vacuum is not achieved within this time, see Section 2.2.6 Getting a
Vacuum.

9. Resume specimen examination by selecting Beam On.

Some stage movement may be required to locate the specimen area requiring
examination

Specimen Handling

Cleanliness of all items to be placed within the vacuum system is
essential. Anything that has any oil or grease on it must first be cleaned
with solvent, preferably using an ultra-sonic bath. Anything to be
handled should be done so using lint free gloves to avoid contaminating
it with finger grease. Failure to do so will eventually cause a
degradation of the vacuum and resultant contamination of the sample
over the area being examined.
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Specimens should normally be fixed to a stub prior to loading onto the stage within
the chamber. The sample can be fixed down into the stub by the use of conductive
glue, either carbon or silver. It is also possible to use conductive double sided
sticky tape. If this type of tape is used there is the possibility that the sample may
move very slightly during examination, this may become apparent at high
magnifications or if the sample is heavier than normal.

The ideal sample is one that is electrically conductive as no other preparation is
required. However if the sample is non-conductive such as plastic or a biological
sample the operator must decide whether or not to coat the sample with a
conductive layer. The subject of specimen preparation and the selection of
operating conditions is covered in Chapter 3 Advanced Operation.

Changing the Filament

Whenever the filament blows, or is otherwise open-circuit, a message is displayed
on the screen to inform the operator that the filament has blown.

When a new filament is installed the New Filament parameter must be updated.
This is shown in the View->Status or Gun Set Up dialog box.

To change the filament:-

1. Admit air to the column and chamber and open the gun. Remove the emitter
assembly by loosening the three locating screws holding the emitter assembly in
place, close the gun and pump down the system.

2. Take the emitter assembly to a clean area for cleaning and reassembly.

3. Place the assembly on a clean sheet of paper with the grid aperture downward.
Using the flat metal key unscrew the height adjusting ring. As this is done the
filament will move away from the grid.

4. Grip the filament pins with the tweezers provided and lift the filament assembly
out of the grid cap.

5. Release the filament clamp screws (visible in the four large holes) and, using
the tweezers, lift out the filament.

6. If the cathode assembly or grid aperture is not excessively contaminated a new
filament can be fitted. If any contamination is present, dismantle the unit and
clean the components, paying particular attention to the inside of the grid
aperture. This must be free of all contamination and particles.
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Using the tweezers, put the new filament into the filament holder, first ensuring
that the pins are clean. Align the filament legs with the marks and ensure the
ceramic is centralised when tightening the filament clamp screws. Do not
overtighten as this can cause the ceramic to crack when the filament becomes

hot.

Replace the filament assembly in the grid cap. Replace the height adjusting ring
and screw it down until it touches the sleeve.

Adjust the filament height and centralising as described below.

To adjust the tip position:-

Using a low power magnifier and a good source of illumination, ideally a stereo
zoom microscope, look through the grid aperture hole and locate the filament
tip. It may be necessary to adjust the height adjusting ring to move the filament
forward so that the tip can be seen. Do not move the tip forward so that it
touches the grid.

As soon as the tip can be seen through the grid aperture hole, adjust the
filament centralising screws to centre the tip in the grid hole. Set the height
adjusting ring so that the tip of the filament is level with the front face of the

grid aperture.

When in this position the tip is inside the hole in the grid, so care must be taken
to ensure that the tip is correctly centred before adjusting its height.

Now turn the height adjusting ring back one and a quarter turns anticlockwise,
as viewed from the adjusting ring end of the assembly. The filament height is

now correct at 0.6mm.

The gun will require re-aligning after running up again because the tip will
not be in exactly the same position that the previous one was.

Installing the Low kV Anode

The acceleration voltage range of the Stereoscan 430 is 300V to 30kV. Although
the instrument may be operated over the entire acceleration voltage range with the
normal high kV anode installed, better gun geometry and brightness and hence
better instrument performance is usually obtained with the anode lifted towards the
grid whenever an acceleration voltage of 3kV or less is selected. This is achieved
using the low kV anode, as follows:-
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1. Admit air to the gun. Open the gun.

2. Lift out the anode.

3. Fit the low kV anode.

4. Select Low KV anode in the Gun Setup panel

This automatically restricts the acceleration voltage to 3kV.

5. Close the gun, pump down, select the desired low voltage and obtain an image.

The Stereoscan 430 should not be used at an acceleration voltage higher than 3kV
with the low kV anode fitted. It is important to ensure that the state of the anode
parameter reflects the state of the machine.

226. Getting a Vacuum

If the vacuum ready state is not achieved after several minutes of pumping, the
following guidelines provide an ordered approach to diagnosing the problem.

Investigating a vacuum leak, few simple rules:-

1. Before looking for a vacuum leak give the vacuum system time to pump. If you
have just changed a specimen in a very humid atmosphere the pump down may
take longer. If the specimen is wet it may take several minutes (up to 1 hour
with a very large, very wet specimen has been known.) If the stage has been
left open for long periods it will take longer to pump. If the column or chamber
have been washed with solvents then it may take several hours to achieve a
good vacuum.

2. Vacuum leaks rarely happen by themselves; they are often caused. If you have
just done anything to the column or chamber then that is the most likely cause
of the leak. If the specimen has just been changed, check the stage door 'O’
ring. Similarly if the filament has been changed check the gun 'O’ ring.

3. The most frequent cause of leaks is dust or fibres on 'O’ rings. 'O’ rings may be
cleaned with a fluff free tissue. 'O' ring grease should never be used. Grease

traps fibres and may cause leaks.

4. Do not use any metal tools to remove 'O’ rings from their grooves. A small
scratch in the bottom of a groove causes a big leak.
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5. If the pump down is slow, check the air admittance drier and renew the
desiccant before looking for a leak.

If none of the above point to the cause of the leak, refer to Section 5.5 Looking for
Vacuum Leaks.

Electron Gun and Column
Setting Filament Current and Aligning the Beam
Filament Setting

Optimum performance of the SEM is achieved only after saturation and alignment
of the electron gun. The gun runup function sets the filament current at the value it
was last set, so it is important to keep a check on this as the filament ages and after
large changes to accelerating voltage, so that its working life is maximised.

The above conditions can be achieved by selecting the Filament Current icon and
slowly increasing filament current (having selected manual brightness control)
while observing the points at which maximum brightness occurs. The two peaks of
maximum brightness correspond to the two saturation peaks.

Using the arrows at each end of the Filament current scroll-bar, adjusts the
saturation point (or second peak see Figure 2.1) usually occurs at about 2.75A for a
new filament. If "first peak" operation is required, reduce the filament current to

- about 2.25A . Operation at this point gives reduced resolution but much longer

lifetime.

Znd peak

1st peak \

Source
Brightness

Filament |

Figure 2.1
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If the filament current is increased beyond 2nd peak saturation, no
advantage is gained but the life will be considerably shortened (the emission
profile also does not change for currents higher than saturation point).

Check filament saturation about once a day. Saving conditions when you
close down ensures that new values of filament current will be used when
you restart the system.

Beam Alignment

The beam is correctly aligned down the column when the brightness level of the
signal cannot be increased any further (ensuring the system is switched to manual
brightness control) by an adjustment of the gun align screws. These are moved as
opposite pairs where one is slackened and the other screwed in. Both pairs should
be adjusted against each other until the signal brightness is at a maximum. It may
be necessary to check the filament current after this adjustment.

Setting EHT and Probe Current

Accelerating Voltage

The accelerating voltage and probe current can be assigned to the mouse buttons
from the Beam menu. Whenever the accelerating voltage is changed it is important
to check that the beam and the final aperture are correctly aligned.

In addition to adjusting these parameters with a mouse it is possible to double click
on the parameter display (in the toolbar) which will bring up a dialog box allowing

the value for the selected parameter to be entered from the keyboard (this applies to
any parameter assigned to the mouse).

The accelerating voltage must be set for the type of specimen under examination:-

. For low atomic number or beam sensitive specimens, choose a
voltage between 1kV to 5kV

. For high atomic number specimens, a voltage of 25kV to 30kV is
normal

. For atomic numbers in between (say 20 to 50), a voltage of 10kV
to 20kV is best

. For X-ray analysis, the voltage is dictated by the elements under
analysis

The subject of selecting appropriate operating conditions for the specimens is
explored further in Chapter 3 Advanced Operation.
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Probe Current

The probe current effectively controls the spot size of the beam on the
specimen. Optibeam Auto Resolution mode (selected on the Beam menu)
sets the probe current to give the best resolution. If auto resolution is left
on then changes in magnification will result in changes of probe current, so
it is advisable to enable auto brightness.

Further guidance on selecting the correct probe current is given in the Advanced
Operation chapter.

Optibeam

The Optibeam program takes the requirements for probe current, working distance,
etc and determines the optimum lens settings to achieve the best performance from
the column. Usually the best performance is defined as the highest resolution, but
Optibeam can be told to optimise for the greatest depth of focus instead. This is
done by selecting Depth Mode on the Beam menu.

Adjusting the Aperture

Optimum imaging can sometimes depend on the correct choice of aperture size. The
internal software model, Optibeam, continually calculates the best setup for the
selected aperture, however it will sometimes recommend using a different aperture.
This message is displayed in the Beam->Apertures menu, as Recommended
Aperture =. If preferred, this information can be displayed automatically on screen
by switching off Suppress Aperture Warning.

The three apertures installed (sizes as displayed in the Apertures menu) are all
located on the Y axis of the aperture changer mechanism. To reach another aperture,
simply rotate the Y control either clockwise or counter-clockwise according to the
direction of the required aperture.

As the control is rotated, the signal will disappear as the current aperture moves out
of position. The signal returns as the next aperture moves into position, however
there will either be much less or much more signal according to the change in
aperture size. For this reason, it is sometimes easier if auto brightness is enabled
during the change.

Having located the aperture in position, click on the "radio button" next to the new
current aperture selection and OK the menu. This ensures that Optibeam will
continue to achieve the best column performance.

Finally, it is necessary to make a fine adjustment to the aperture position to ensure
that it lies exactly on the electron optical axis. Select a focused field of view at
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about 1000x and switch on focus Wobble under the Beam menu. The speed and
amplitude of the wobble can be adjusted from the operating panel that appears, and
should be adjusted so that the change of focus of the image can be easily followed.
This requires a fast scan speed, and preferably reduced raster.

Reduced mode can be automatically enabled with focus wobble in the Links
menu under Tools.

Carefully adjust both X and Y controls until no lateral movement of the image can
be seen during the focus wobble. Switch off focus wobble.

If adjusted carefully, preferably just after gun alignment, further aperture alignment
adjustments can be avoided except when large changes in either probe current,
working distance or accelerating voltage are made.

Setting Focus and Magnification

Focus

When the focus is adjusted the parameter controlled is Working Distance, which
can also be set directly by double clicking on the Working Distance display in the
toolbar. Optibeam uses the working distance value to set the lens currents to achieve
the required focusing. If Optibeam is not active the focus is adjusted by controlling
the C3 lens current directly.

Auto Focus

Auto Focus is initiated by the F key on the keyboard. The algorithm uses a portion
of the image to select the best focus. By default this is the centre of the image, but
the user can adjust this by selecting Focus Area on the Image pop-up menu. The
right mouse button cancels adjustment of focus area.

If a large change in working distance is made, then it is recommended that the
Remove Hysteresis function (F2) to ensure the accuracy of the magnification and
probe current values.

Magnification

Before describing how to adjust the magnification, it is important to understand the
precise definition used on the Stereoscan 430. Each output device (HRRU, video
printer, etc) is calibrated and the magnification relates to the selected output device.
So the magnification for a video printer is larger than that for an HRRU (because
the print is larger). The process of calibrating an output device is described in
Section 2.6.
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Like many other parameters magnification can be adjusted by assigning control to
the mouse. In addition the magnification control window can be selected from the
Mag/Focus option of the Image menu. Due to the wide range of available
magnification, the window is divided into two parts. At the top is the coarse scale
bar which presents a logarithmic scale, with a green marker indicating the mid range
value of the lower fine scale bar. The required scale is selected with the mouse, the
nearest graduation to the cursor will become the fine scale centre.

Because the green marker only indicates the range centre it only changes
position when there is a range change.

The fine scale bar presents a linear portion of the magnification range. The red
marker indicates the current magnification, which is also display in the caption area
in the magnification control window. The required magnification is simply selected
on the lower control bar.

A further facility for setting the magnification is provided by the mag table which
can be accessed using the F4 and Shift F4 keys. The table is defined by selecting
Mag Table on the Tools menu. Each non zero entry is active and pressing F4 will
step the magnification through the values defined in the table. Pressing Shift F4
returns the magnification to the value it had before the first selection of F4.

If the word 'LOW" is entered in the mag tab, the magnification will be set to the
lowest value achievable when that entry is selected.

Low Mag

If the word "LOW" is placed in a mag table entry, selection of that entry will cause
the magnification to be set to the lowest achievable value. Subsequent changes to
other electron optic parameters may cause this low value to change.

Stigmation

High resolution images can only be obtained after correct adjustment of the
stigmators. Astigmatism (non-roundness of the beam) is caused by microscopic
contamination within the column charging up and applying an asymmetric field that
affects the focus of the beam usually in one direction. It can be corrected, if not too
serious, as follows:-

1. Select the Stigmation panel by pressing the Stig icon with the right mouse
button.

2. Choose a suitable field of view at about 5kX to 10kX containing a round
feature.
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3. Focus normally to optimum focus so that the feature does not "smear” in any
direction.

4. Select the reduced raster icon and, using the Beam Shift function in the
Stigmation panel, bring the feature to the centre of the reduced raster.

5. Press Stigmation in the navigation box and adjust for best focus.
6. Repeat 3 and 5 as necessary.

Alternative methods are provided:-

A Press Auto Stig in the Stigmation panel.

B Press Dynamic Stig and, using the mouse pointer click on the region of best
image focus using the left mouse button.

C  Press the Stig icon with the left mouse button and adjust the Stig X and Stig Y
parameters as normal parameter adjustments with the mouse.

It is a good idea to align the aperture correctly before adjusting
stigmation.

It is generally considered easier to adjust just one stigmation area axis at a time.
The best way to do this is to use the scroll bars for X and Y adjustment picking up
the scroll box with the mouse and dragging it to find the best stigmator setting.

235. Adjusting Beam Shift

Beam shift appears as an option on the Stigmation panel. Selecting it allows the
beam shift to be controlled from the navigation box on the panel. The beam shift
function allows a small amount of movement across the specimen and can be used at
high magnifications where it is impossible to position the specimen with the stage.

The beam shifts are also used in the Centre Point Function on the Image menu.
Centre point can be used to bring any point of interest to the centre of the screen (if
it is within the range of the beam shifts). Select Image->Centre Point and the click
on the image feature required.

The beam shifts can be zeroed by selecting the Home key on the keyboard.
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2.4. Imaging and Image Processing

24.1. Adjusting Signal Level

Signal level can be adjusted manually or automatically. Automatic signal adjustment
is controlled from the Signal Adjust panel (right mouse button on the Signal Level
icon).

Manual

The signal level can be adjusted using the brightness and contrast controls assigned
to the mouse with the signal level icon. If more than one zone is displayed, then the
detector controlled is the detector assigned to the current zone (which is indicated
by the anchor symbol). The concept of zones will be described in the Section 2.4.2
Scanning Modes.

Auto Signal Level

The Signal Adjust panel provides the controls for the auto signal level functions.
Brightness and contrast can also be controlled directly from this panel using the
slider bars labelled accordingly.

There are two types of auto signal level function which each operate in two ways.
The auto signal level function will either control the Mean signal level or the Peak
signal level. The mean signal level is defined as being the average brightness of all
the pixels in the image, while the peak level is defined as the brightness of the
brightest part of the image.

Peak and mean signal level controls each operate in two ways. The Find function is
a single shot activation which sets the peak or mean to the level defined in the
associated Auto Video slider bar. The Keep function activates the auto video
function to maintain the video level (peak or mean) of the image at the time of
selection.

Typically the Find function will be used to set the required video level if the image
is a long way from the required brightness. The Keep function is useful when the
content of the image is likely to change, for example if the stage is being moved
across a specimen with distinct light and dark phases, or if the probe current is being
adjusted.

Auto video control can be disabled at any time by selecting the Auto Video Off
button.
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Using Scan Modes

Before considering the different scan modes available, it is necessary to define some
terms which will simplify the whole issue of scan modes, signals and Windows.

The Zone

The basic concept underlying all the display and scanning modes it that of a ZONE.
A zone is an area of image store which can be mapped onto part of the image
window. In normal imaging only one zone is used, but for split or quad modes two
or more zones are required.

Inputs
Associated with each zone are two input signals A and B which can be selected

from the list of detectors configured on the system. The full chain of processing is
shown in Figure 2.2.

Signal Mix Input LUT

; 8 \ Image Dispiay

Detector Selection Zone x

Figure 2.2

The signal mixing and Input LUT can be adjusted by the user if the appropriate
software option has been purchased, otherwise the default settings will apply (no
mixing, output = input LUT).
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The Anchor Symbol

When working in a display mode with multiple visible zones the anchor symbol will
appear.

It signifies which zone on the display is the current zone. This is important because
many operations act on the current zone, these include:-

B3 Detector selection
® Frame averaging
® Freeze and unfreeze

In addition to these, the signal level controls adjust the settings of the detector
assigned to the current zone.

It is easy to select a new zone to be the current zone. Select the anchor symbol with
the mouse and drag it to the new zone. Thus whichever zone the anchor is in is by
definition the current zone.

Double clicking on the anchor symbol will select ‘All Zones' (denoted by a blue
border to the symbol). When 'All Zones' is selected any zone specific function will
apply to all the zones on the display.

Scan Rotation
This allows electronic rotation of the image by rotating the scanning of the beam.

Scan Rotation is selected from either the Scanning menu or from the Scan Rotate
icon in the Expert Toolbar. It is switched on and off using the Scan Rot check box
on the Rotate/Tilt panel.

The angle of rotation can be adjusted using the slider bar on the Rotate/Tilt panel,
or by assigning control to the mouse (using the Rotate icon). It is also possible to
enter the exact value by double clicking on the rotate value on the Rotate/Tilt panel.

Scan rotation can be used to set the orientation of an image to the desired angle
without having to rotate the specimen. Care should be taken when using stage
controls while scan rotation is active as the actual direction of stage movement will
not correspond to the screen axes.
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Split Screen

In split screen mode (selected from the Scanning menu), the image area is divided
into half with a different zone being displayed in each part. Different detectors can
be assigned to each zone and each zone can be frozen independently of the others.

Quad Mode

When quad mode is active (also selected from the Scanning menu), four image
zones are visible, each occupying a quarter of the image window. The anchor
symbol is used to select the current zone. Normal scanning can be returned to by
selecting the Normal icon, or by selecting the Normal option from the Scanning
menu.

Reduced

When adjusting focus or stigmation, it is often convenient to use the Reduced
function to increase the frame rate without having to increase the pixel rate.
Reduced is selected from the icon or the Scanning Menu.

Detector Control

The detector controlled by the brightness and contrast functions is determined by
the detector assignment to the current zone. A detector is assigned to a zone using
the Select Signal A field in the Detector menu. Selecting this field displays a list of
the available detectors from which the required detector can be selected.

Each zone has its individual detector assignment, so in quad mode as many as four
different detectors could be displayed. The detector controlled by the signal level
functions is determined by the current zone, although if that detector is assigned to
more than one zone then more than one part of the quad image may be affected.

It is possible to set up different auto signal level controls for different zones.
If there is a conflict between two zones which have the same detector
assigned to them, then the first zone with that detector will take precedence.

Collector Bias
The Collector Bias can be assigned to mouse control from the option in the

Detectors menu. It can be varied in the range -250V to +400V. For normal
operation of the secondary electron detector this value should be set to maximum.
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Four Quadrant BSD

The four quadrant back scattered detector has a configuration panel dedicated to it,
which can be selected from the Detectors menu. Each quadrant of the detector can
be in one of three states (Off, Normal or Invert). When normal the signal from that
quadrant is added to the total signal, when inverted the signal is subtracted. Clicking
on the quadrant fields allows each one to be configured as desired.

244

Qi a2 Q1 Q2
Normal Normal Invert Invert
Q3 Q4 Q3 Q4
Normal Normal Normal Normal
Composition Topography

Figure 2.3

Two predefined configurations of quadrants are available to set the detector to give
best performance for composition (Compo), that is atomic number contrast, or
surface topography (Topo). Selecting these predefined configurations will set up the
detector quadrants according to the diagram above.

There are two other fields on this panel. The Four Quadrant BSD: Gain field
indicates which range the amplifier is currently on, it is set automatically from the
signal level controls and need not be changed by the user. The Four Quadrant BSD:
Fast field selects the bandwidth from the detector, it should be set to FAST for
normal visual scan rates and to SLOW for slower scan rates and photo recording.

Scan Rate and Noise Reduction

Scan Rate

There are 4 scan rates available as standard on the Stereoscan 430. They are
represented by the Pixel Average parameter which can have values 1, 4, 16 or 128.
The scan rate is usually changed using the scan rate icons, but there are also options
on the Scanning menu and on the Noise Reduction panel to do the same.

Noise Reduction

The Noise Reduction panel is selected with the right mouse button on the Filter
icon. It allows the type of noise reduction to be selected (Line average or Frame

Stereoscan 430 Operator Manual



Chapter 2 Operation 41

24.5.

2.4.6.

average) as well as the number of lines or frames the averaging is to be performed
over. In addition the freeze options allow the current zone to be frozen or unfrozen.
The Freeze At End option freezes the zone when the image acquisition has
completed (determined by the number of frames in frame average, or just 1 frame if
line average is selected).

There is one important difference between line and frame average. In line average
mode the same noise reduction is applied to all the active zones. But for frame
average it is possible to set different frame counts for each zone.

The use of noise reduction is explained further in Chapter 3 Advanced Operation.
Live Line Scanning

The Line option on the Scanning menu selects live line scanning. In this mode a
single line of the image is scanned repeatedly and a profile of that line is displayed.
The rest of the image is frozen during line scanning and a line cursor is used to
select the line to be scanned.

The profile's appearance is controlled through the pop-up menu associated with it.
The following fields are used:-

. X Scale - determines the width of the profile (displays every nth
pixel)
Y Scale - determines the height scaling of the profile
Static/Active - Determines whether the profile is redrawn at the
end of each line scan

Selecting normal scanning will deselect line scanning.
One special case of live line profiling exists when the system is also in split screen
scanning. In this mode two traces are displayed on the profile, the usual white trace

represents zone 0 and a red trace represents zone 1 (the left and right hand sides of
the image respectively).

Spot Mode
Spot mode is selected from the Scanning menu. On selection the image is frozen

and a crosshair cursor appears to indicate the beam position. The cursor may be
moved by dragging with the mouse. Selecting normal scanning deselects spot mode.
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Histograms

Selecting the Histogram option on the Image menu displays a grey level histogram
of the image, that is a bar chart showing the number of pixels at each grey level. A
pop-up menu controls the appearance of the histogram with the following fields:-

Bin Width - Sets the width of each bin on the display

Height - Sets the height of the histogram display

Source - Selects the source of the histogram data

Sample, Start and Stop - Control the updating of the histogram
data

The source can be defined as either the stored image, the current zone or a specified
zone. If the stored image is selected then the histogram data will only be updated
when the Sample option is selected. If the data source is a zone, then the Start and
Stop options control the updating of the data. The source of the image is important
because stored data has been processed by the input LUT and the noise reduction,
whereas the zone data is entirely unprocessed.

On the histogram display there is a red cursor which may be positioned by the
mouse, the selected bin number and its contents are displayed below it (B and N
respectively).

Dynamic Focus

The dynamic focus licence enables the dynamic correction of focus within the frame
for tilted specimens.

The dynamic focus control panel is displayed by selecting Top Menu - scanning -

dynamic focus.

X byn.Focus On

FCF Tiit Angle= 0.0 Deg l

The Dynamic focus function is switched on/off using the checkbox on the panel.

The FCF (Frame Corrected Focus ) Tilt angle is the angle of tilt about the middle of
the image frame (i.e. about a horizontal line mid way down the image). The
procedure is as follows:-

. Switch on Dynamic Focus
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L] When Dynamic focus is switched on the scan rotation is
automatically switched on, this should be set to 0 degrees so that the
angle of tilt goes down the frame

. If the specimen is itself tilted adjust the scan rotation so that the
angle of tilt is down the frame

. Adjust the focus so that the middle (horizontal) is in focus

. Adjust the FCF Tilt Angle so that the top and bottom of the frame is
in focus

Annotation and Measurement

The annotation and measurement functions are accessed via the image pop-up menu
(press right mouse button while over the image area). To get the annotation menu
select the Annotation option, then press the right mouse button again to bring up
the annotation pop-up menu. This menu can now be used to do any of the
following:-

Display a user defined datazone

Place annotation text on the image

Display a system parameter on the image

Place a magnification marker on the image
Perform point to point or linewidth measurement
Save or load a file of annotation objects

When in annotation mode the image window title bar displays additional
information concerning the annotation state. Annotation mode is deselected when
the Adjust option is selected from the pop-up menu and also when a parameter is
assigned to the mouse for adjustment.

Before considering how the annotation menu is used to achieve the above effects, it
is important to clearly define some concepts upon which the annotation system is
built.

Annotation Modes

There are three annotation modes Move, Edit and Delete. The current mode is
indicated in the title bar at the top of the image window. In move mode an item can
be selected and dragged to any position on the screen. Edit mode allows the
contents of text strings to be edited, but the precise edit operation depends on the
kind of object selected. Delete mode is used to remove any annotation object
selected.

The annotation mode is set using the Mode option on the pop-up menu.
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Annotation Objects

An annotation object is any item which is displayed on the image which is contained
in the overlay plane. Turning the overlay plane on and off from the Planes field of
the View menu will cause any annotation objects to appear and disappear. There are
several different kinds of annotation object, including:-

Text
Parameters
Panels
Measurements

The use of each of these objects is described below.

Panels

A panel is a special kind of annotation object in that it is essentially a collection of
other objects. Panels provide a convenient way to manipulate a collection of other
annotation items, in fact a datazone is a panel although it does have a special status
within the annotation system. Panels are created from the Annotation->Panel field
on the menu, then other annotation objects can be moved into them. A panel can be
locked (using the Panels->Lock option) which prevents the selection of objects
within the panel and means that any operation will be on the whole panel. Panels
can be moved by dragging with the mouse and resized by selecting and dragging the
edge of a panel in edit mode.

A special type of panel can be selected from the annotation menu
Annotation->ZPanel, these are Zone Panels. A zone panel will display
parameters which relate to a particular zone display. Please refer to the on-
line help text for further information concerning zone panels

Datazone

The datazone can only be displayed on a full screen image. It is selected using the
Datazone field on the View menu.

The datazone is normally not part of the annotation system and is therefore not
affected by annotation operations. In particular it is not removed when the Reset
option is selected from the pop-up menu (which removes all other annotation

objects from the display). However for the purposes of customising the datazone it
can be brought into the annotation system. This is done by selecting
Panels->DZone->Edit from the menu and results in the datazone becoming a panel
in the annotation system. It can then be unlocked (Panels->Unlock and select on the
panel) to allow its contents to be edited.
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A new customised datazone can be created from any panel by selecting
Panels->DZone->Install and selecting on the panel in question. This operation
takes the panel out of the annotation system and saves it in the user directory as the
file DZ.ANN. The default datazone file is not overwritten, but any previous user
defined datazone will be.

When the datazone is displayed the system looks for the file DZ.ANN in the user
directory and if it does not find one there, it looks in the LEO directory for the
system default.

Annotation Files

A file of annotation objects can be saved as either a panel, or a complete set of
annotation. To save a panel, select File->Save and click on the panel to save. A file
dialog will then appear to allow the file name to be entered. To save a set of
annotation, make the same menu selection, then click on any part of the image.
Again a file dialog will prompt for the file name.

There is a small difference between loading panels and sets of annotation. If a set is
loaded (by selecting File->Load), it replaces any existing annotation (except for the
datazone), whereas if a panel is loaded, it is merged in with the existing annotation.

Text Annotation

To add text annotation to an image, select Annotation->Text from the pop-up
menu. A dialog box then appears which allows annotation text to be defined. The
actual text is entered in the scrollable text window, foreground and background
colours can be selected, as well as text fonts and styles. It is also possible to add a
j symbol or any other special character available in the selected font.

When the text has been typed select OK on the dialog and the text will appear on
the image. To move the text to the desired position, select and drag it with the
mouse (move mode must be selected to do this).

If it is necessary to change some existing text, it can be edited by selecting it in edit
mode. The text dialog then reappears with the selected text already in the text
window.

Special Characters

The i symbol is probably the most common non standard character required for
annotation, so a panel button has been dedicated to it. Selecting this button will
insert the p character into the text string at the cursor position. Other special

characters are available from the special character scroll box. The characters are
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scrolled until the desired character is displayed, then the Insert key is selected to
place it into the text string.

Text Attributes

The foreground and background colours for the text can be set by selecting the
appropriate colour panel (this does not change the system defaults, only the current
text string). In addition the font and style of the text can be modified. The fonts
available are:-

Leica 29
Leica 24
Leica 16
Arrows 31
Arrows 25
Maths 24
Maths 16

The p character is only available in the Leica fonts.

Each text string is a single font. Mixed strings can only be achieved by
placing two or more strings of different fonts next to each other on the

image. It is recommended that all annotation and measurement is performed
in full screen mode (using the large fonts). If quarter screen mode is selected,
then the small fonts will be substituted for the large ones, but the
proportionate sizing is not exact and may cause the text to change size or
position slightly.

The style of the text reflects the way in which the foreground and background
colours are used to display text. The different selections available are:-

Unbacked Normal - Text on a transparent background
Backed Normal - Text on a solid background colour
Halo - Text with a transparent background but with a single pixel
halo of background colour
. Unbacked Bold - Bold text on a transparent background
. Backed Bold - Bold text on a solid background colour

Pins and Links

It is possible to indicate the area of the image referred to by some text by using pins
and links. Both these objects are selected from the Annotation menu. A pin is a
round dot which can be placed anywhere on the image. A link is a line which can be
attached between any two annotation objects (usually one is a pin). If either object
attached to a link is moved, then the link will be redrawn to follow the shortest line
between the two objects.
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Attributes

Each object displayed by the annotation system has a set of attributes which
describe the way in which the object is displayed. For each attribute a default can be
set up using the Attributes->Defaults menu. When an attribute has been changed,
existing annotations can be made to reflect that change by selecting edit mode and
selecting Attributes->Modify Item and clicking on the appropriate object. All
existing objects can be made to reflect a change by selecting the
Attributes->Modify All option.

The set of attributes available are:-

Text Font

Text Foreground
Text Background
Text Style

Panel Colour
Line Style

Line Width

Line Colour

Clearly some of these attributes only apply to a subset of the objects displayed by
the annotation system.

Parameters

A display of any system parameter can be placed as annotation on the image. These
options are selected from the Annotation->Analogue and Annotation->Digital
options which each display a list of available parameters. When displayed the
parameter's value text is updated as the parameter changes.

Time and Date

In addition to the system parameters, it is also possible to display the time and the
date as annotation objects. They are selected directly from the Annotation menu and
inherit the same default attributes as annotation text strings.

Zone Magnification

The zone magnification object is similar to the analogue parameter Mag. But unlike
Mag it changes its value according to the magnification of the zone it is placed in.
Apart from this difference in behaviour, there is no way of distinguishing between
the Mag parameter and a Zone Mag object. It is therefore recommended that zone
mag objects be used to display the magnification to avoid confusion.
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Micron Markers

Two types of micron marker can be placed on the image, fixed and variable. Both
types of marker show a line and a length, the line size will change according to the
magnification of the image. However the variable marker will change scale
according to the magnification, while the fixed one will not.

If multiple zones are displayed, the micron marker will display the magnification of
the zone in which its top left corner appears.

Editing a variable micron marker changes the maximum size limit for the line.
Editing a fixed micron marker allows its fixed size to be changed. If a fixed micron
marker is inserted into a datazone it will be converted to a normal micron marker

using base magnification.

Point to Point

The point to point measurement facility consists of a pair of related pointers and a
measurement panel and is selected from the Measurement menu. The points are
labelled Pn and PnR where n is the number of the instance of the point to point
object (it is possible to have multiple point to point objects concurrently).

PnR Line Scan ->

Angle

Pn

Figure 2.4

In the measurement panel the distance between the markers is displayed along with
the angle of the line joining the markers. The angle is defined as the angle between
the line PnR and Pn and the line scan direction, measured in a clockwise direction

(see Figure 2.4).

Either point may be moved by selecting and dragging with the mouse, but this
method of control has two disadvantages:-

1. The mouse cursor may cover the area of interest.
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2. Very fine control may be required which cannot be achieved with the mouse.
For these circumstances precision adjustment mode is available.

Precision Adjustment

Any measurement marker may be controlled in precision adjustment mode (point to
point, linewidth, etc.). It is used in the following way:-

1. Select annotation edit mode.
2. Select the object to be moved.

3. Select a handle on the selected object and while holding the mouse button
down press a keyboard arrow key.

4. Keeping the mouse button depressed, move the mouse cursor away and
continue to adjust the position of the marker with the arrow keys.

5. Release the mouse key to end the precision adjustment.

A handle is a point associated with an object which allows some property of that
object (either its position, shape, size or orientation) to be adjusted in some way.
Selecting the object (point 2 above) causes a small square to be displayed on points
which may be selected. There is only one handle for each point to point marker
which controls its position, other measurement objects may have multiple handles.

The selected object remains selected after adjustment so that further adjustments
may be made. To deselect the object press the right mouse button or select "escape”
on the pop up menu.

Linewidth

When the linewidth selection is made, a rectangle appears with an associated
measurement panel which contains the height, width and orientation of the
rectangle. The rectangle can be positioned in move mode and sized in edit mode.
The handles on the corners of the rectangle are used to rotate it, while the handles
on the sides are used to adjust its size. The precision adjustment mode described
above is available for linewidth objects.

Graticule and Crosshairs

Graticule and crosshairs are toggled on/off from the View menu. A grid of evenly
spaced horizontal and vertical lines or intersecting 45° lines in the overlay plane is
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displayed. The spacing of the lines is user defined from the View menu, an
appropriate pixel distance is entered between the values of 50 to 512.

2.6. Recording an Image
There are three ways of recording an image on the Stereoscan 430:-
1. Micrograph on HRRU (if fitted).
2. Image print on a Video Printer (if fitted).
3. Image Save to disk (as a TIFF file).

The last of these is available on all systems, the others require the necessary options
to be fitted.

The photo icon provides an interface to all the record methods. In the File menu the
Export/Photo set up option allows the output device to be selected from those
fitted. The selection is made by clicking on the Qutput to: field, which displays a
dialog box of the available selections. Once a destination has been set up, selecting
the photo icon with the left mouse button initiates a record sequence. Selecting it
with the right mouse button brings up the appropriate record set up panel.

In addition to the icon, record sequences can be initiated from the File menu
Export/Photo option, while the set up panels can be accessed from the Set up
option on the Export/Photo set-up panel.

Magnification Calibration

The magnification is defined as the scaling between the size of a pixel scanned on
the specimen and the size of that pixel on the final image. Clearly the latter is
dependent on the way in which the image is recorded. An image recorded on an
HRRU will not be the same size as one recorded on a video printer. The
Export/Photo set up panel provides a means of calibrating the magnification
according to the user's own requirements.

An output device can be calibrated in the following way:-

1. Freeze a full size image.

2. Select Calibrate on the Export/Photo set up panel.

3. Move the markers so that they are well apart.
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4. Take a photo (or print).

5. Measure the physical separation of the line on the print.

6. Enter the separation in the calibration panel.

The displayed magnification value will then be adjusted for the final image size.
The High Resolution Record Unit

If the HRRU is correctly set up, a micrograph can be taken by selecting the photo
icon with the left mouse button. The right mouse button on the same icon will
display the HRRU set up panel. When a photo record is completed, the camera
status returns to idle and a dialog box appears to confirm that the record sequence

has finished.

The set up page allows several parameters of the camera, HRRU and film to be set
up (some of these parameters are located on the HRRU settings submenu).

Image Source
This can be selected from Left, Right or Live. Of these only Left or Live should be

used. A live image is used to take a micrograph which has more pixels (thus higher
resolution) than can be held in the image store.

Overlay Source
The overlays can be None, Left or Right. Again only the None or Left options

should be used. It is possible to apply the Left overlays to a live image, to obtain the
annotation or the datazone.

Film Speed
The film speed in use, 800, 400, 200, 100 or 50 ASA.

Camera Type

The type of camera being used, this will affect the magnification value of the final
image.
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HRRU Brightness and Contrast

These parameters are best set using the grey wedge (from the output LUT set up
menu). The brightness should be adjusted until the darkest level is just black and the
contrast should then be adjusted until the brightest level is white.

Development Timer

The Development Timer is a simple count down timer which ‘Beeps' on completion.
The duration (in seconds) can be entered by clicking on the time. The timer is
initiated with the start Development Timer button.

Photo Number

The photo number increments each time an image export is performed (regardless
of output device). Besides appearing in the HRRU panel, it can also be displayed in
the status window or used as annotation. It can be set to a new value by clicking on

it whenever it appears.

In addition to the fields mentioned above, the Photo and Abort photo buttons
operate in the obvious way.

Video Printers

The sequence of operation to take a video print is as follows:-

1. Ensure the video printer is selected as the current output device.

2. Optimise the brightness and contrast of the image.

3. Apply any noise reduction and freeze the full size image to be printed.

4. Select photo icon with the right mouse button.

5. Set up the required size and orientation.

6. Select OK to initiate the print sequence.

When the record is complete the Video print to do field will return to zero. If the

settings are known to be correct for the next print, then operations 4 to 6 above can
be replaced with a single selection of the photo icon with the left mouse button.
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Image Content

The Image, Overlay and PC Plane check boxes on the set up page determine what
appears on the final print. The grey data is part of the image, annotation and the
datazone are in the overlay plane and the menus are all in the PC plane. A plane will
appear in the image if its check box is selected.

One other field is relevant to the image content, but only applies to Monochrome
printers. The As seen check box will cause the image data to be passed through the
display LUT to make the recorded image the same as the displayed image (only the
red part of the LUT is used to produce the monochrome output). If the box is not
checked, then the stored image will be sent directly to the printer.

Image Orientation

Two orientations of the image are possible, portrait or landscape. Printing an image
in landscape format will take slightly longer than portrait. The format used will
depend on the printer resolution and the size of the image to be printed.

Image Size

Three options are available for image size. A full size image could be printed
(whole image), or a portion of the image (adjustable) using the mouse to position
and size the red box which selects the part of the image to be printed. The third
selection (best) uses the known resolution capabilities of the installed printer to
select the largest possible image which can be displayed at full resolution. Selecting
this option will also override the image orientation setting.

Paper Size

The Large Paper checkbox is used to set Large rather than Standard paper size for
the CP100, CP210 and CP200BH printers. The setting of this checkbox affects the
best resolution image dimensions.

Form Feed

Selecting this checkbox causes a form feed code to be transmitted to the printer
following the video print.
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Saving TIFF Files

Tag Image File Format! (TIFF) provides a standard format for various kinds of
image files. Images can be binary, grey, grey with a colour palette, or true colour.
They can also be of various sizes with additional data stored with the image. It is to
enable easy use of Stereoscan 430 images that TIFF import and export facilities are
provided.

TIFF export can be set up as the action taken by the photo icon by setting the
Export/Photo setup to File/Display. In addition the TIFF File Export panel is
always available from the TIFF Export option of the File menu.

The TIFF Export Panel allows various image parameters to be set up before the
image is written to disk. When all the parameters are correctly set, pressing the OK
button will save the image to disk.

Image Content

The type of file saved is determined by the radio buttons of Save Binary, Save
Grey or Save Colour. It should be noted that of these only Binary and Grey files
may be reloaded into the Stereoscan 430. If grey is selected then the Palette option
can be selected to save the colour LUT with the image. The As seen box may also
be selected to save the image after it has been processed by the display LUT, rather
than as it is in the image store. The Reduced option saves a reduced resolution
image which can later be used with the grey directory function on the TIFF import
panel.

The Image, Overlay and PC Plane fields have the same function as those on the
Video Printer set up panel.

If the file type is selected as binary, then the image content is determined by the
RGB colour setting. Any pixel in the image which is the colour defined in the
threshold will be saved as a binary 1. The RGB levels can be set by typing absolute
numbers in to the RGB fields, or by selecting Threshold and then clicking on the
part of the image which represents the colour to be saved.

The binary condition is determined by the colour on the display. It is
possible to set up the display LUT so that several grey levels are mapped
onto the same display colour.

ITag Image File Format Specification Version 5.0 - The Aldus Corporation
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When saving a binary file Huffman run length encoding can be applied to reduce the
size of the file by selecting the Compression check box. It is stressed that No data
loss occurs when such encoding is used.

Image Size

The whole image or an adjustable portion of it may be saved. The portion of the
image is selected in the same way as for video prints.

Info

When an image is saved the operator may, if desired, save a list of various
parameter values to be associated with the image. Select the Info option will call up
a panel which will allow the operator to create the desired list. This list of
parameters will then be associated with all subsequent saved images.

Subsequently, this date can be read by select the Info option from the Import Tiff
panel after highlighting the filename of the appropriate image. Alternatively, after
importing the image into the frame store, the list can be recalled as annotation by
using the Annotation->TIFF data option from the Annot/Meas panel.

Save State

Clicking on this box will cause a macro of the current operating conditions to be
saved at the same time as the image is saved, and with the same name. This macro
can then be used to reset the microscope to the conditions that were current when
the image was saved. These macros can be found from the Tools->Macro option of
the drop down menus and then by selecting Macro->From Tiff.

File Name and Directory

The directory in which the image file will be saved is shown on the panel and can be
changed with the file dialog selected from the Change Dir option. The filename
generated for the file is also shown. It consists of a 5 character name with up to 3
digits. The digits are automatically incremented each time a file is saved. A list box
of the TIFF files in the selected directory is also displayed on the setup panel.

Recalling an Image

Unlike the options for recording an image, there is only one way to import an image
to the Stereoscan 430. The TIFF Import panel is selected from the File menu and
allows a file to be selected for import as well as controlling the way it is displayed.
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Before an image can be recalled Freeze must first have been selected.

File Selection

The current directory and the list of TIFF files in it are displayed on the Import
panel. The required file is selected from this list. The directory can easily be
changed using the Change Dir dialog.

Image Information

When a file is selected information contained in the TIFF file is displayed,
including:-

The type of image

The size of the image

The size of any reduced image saved with it
The description text saved with it

Whether a colour palette is present

The only type of TIFF file that cannot be imported is true colour files. Binary
(compressed or uncompressed) and Grey (with or without colour palette) can all be
imported. If a grey file has a colour palette, it is optional whether the palette is
imported into the display LUT when the file is loaded (click on the palette box to
import a palette).

Loading Grey Images

For a grey image the only other consideration when loading it is where on the screen
it should be positioned. Clearly if it is a full size image then there is no option, but if
it is smaller it can either be loaded at (0,0) screen coordinates, or at a position
defined by moving the red outline with the mouse. The red outline appears when the
Load at 0,0 option is deselected.

Care must be taken when loading grey images which have been saved with
the As Seen option. Because the saved image has already been processed by
the display LUT, it is necessary to reset the display LUT (to linear) so that
the image will appear as it did when it was saved.

The Grey Dir button can be used to display the reduced images of all the grey files
in the current directory, then selecting with the mouse on any of the reduced images
will load the full image associated with it. Individual reduced images can be loaded

with the Reduced button.
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Once a grey image has been selected and the red outline box has been position (if
not at 0,0) then the load is initiated with the OK button.

Loading Binary Images

If the image being loaded is binary, then two other fields come into play. Firstly it is
necessary to define the binary plane into which the image is to be loaded and
secondly the other bits option must be set to the required state. If a binary image is
to be loaded with no reference to anything in the image store at present, then the
other bits option must be set to Clear other bits. If the binary image is to overlay
another binary image, then the bit plane must be changed and the other bits option
must be set to Keep other bits. To overlay a binary image on a grey image select
Grey backed as the option for other pixels.

In all cases it will be necessary to define a suitable display LUT to allow the binary
information to be seen. This process is described in Customising the User Interface.

The Clipboard

The clipboard is a Windows.,, feature which allows information to be copied or cut
to it and pasted from it. Many Windows.,, applications make use of it to exchange
data. The Stereoscan 430 makes use of the clipboard for the following purposes:-

* To import certain types of image data from other applications.
® To temporarily store part of an image.

The Clipboard option is selected from the File menu. Its appearance is similar to
the TIFF import and export panels with many of the fields being common. The
actual operation is defined by the Copy Grey, Copy Binary and Paste buttons.
Copying to the Clipboard

The following procedure copies a portion of the image to the clipboard:-

. Freeze the image

° Select image type (Copy Grey or Copy Binary)

] Select portion of the image with red outline (or select Whole
Screen)

. Select OK

The selected area of the image is then copied into the clipboard. If Overlays or PC
Plane options are selected, then the relevant data is merged with the image as it is
copied. The format of the data put into the clipboard by the LEO user interface is
application specific and therefore cannot be read by other applications.
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Pasting from the Clipboard

Grey image data can be copied from the clipboard by selecting Paste on the
Clipboard panel. The position for the paste can then be adjusted with the mouse
before selecting OK to copy and therefore cannot be read by other applications.

The clipboard contents will be determined by the last copy (or cut) made to the
clipboard by any application. If the format of the data is not supported by the
Stereoscan 430, the OK button will be disabled when Paste is selected.

The following types of data may be exported to the clipboard:-
. Binary images are exported as monochrome
. Grey images are exported as 8 bit grey
The following types of data may be imported from the clipboard:-

Monochrome as a binary image
4 bit grey as a grey image (as bits 4 through 7, other bits cleared)

8 bit grey as a grey image
24 bit colour as a pseudo colour image

If the format of the data in the clipboard is supported the Paste function will be
available.
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