
Carl Zeiss NTS - Nano Technology System Division
Enabling the Nano-Age World®

In
s
tr

u
c
ti

o
n

 M
a

n
u

a
l

ΣIGMA™
Field Emission
Scanning Electron Microscope



Operator’s User Guide
ΣIGMA™ FESEM

Original instructions

Carl Zeiss NTS Ltd
A Carl Zeiss SMT AG Company

Document name: Operator’s User Guide
Revision: en01
Effective from: May 2011

© by Carl Zeiss NTS Limited

352102-9069-006

This document or any part of it must not be translated or transmitted in any form or by any means, electronic or mechanical, 
including photocopying, recording, or by any information or retrieval system. Violations will be prosecuted.

The use of general descriptive names, registered names, trademarks, etc. in this document does not imply, even in the 
absence of a specific statement, that such names are exempt from the relevant protective laws and regulations and 
therefore free for general use.

Due to an ongoing process of improvement Carl Zeiss NTS reserves the right to make modifications of this document 
without notice.
2 of 132 Operator’s User Guide en01



Contents

Contents 3

1 About this manual .........................................................................................................................7

1.1 Safety instructions in this manual ..........................................................................................8

1.2 Typographical conventions ....................................................................................................9

1.3 Definition of terms ...............................................................................................................10

2 Safety ............................................................................................................................................11

2.1 Intended use ........................................................................................................................11

2.2 Prevention of accidents and of improper use ......................................................................11

2.3 Safety summary ..................................................................................................................12

2.3.1 Hazards to personal injury ..........................................................................................12

2.3.2 Hazards not related to personal injury ........................................................................15

2.4 Safety equipment ................................................................................................................15

2.4.1 Safety devices ............................................................................................................15

2.4.2 Safety labels and labels ..............................................................................................16

2.4.3 Material Safety Data Sheets .......................................................................................18

3 Overview of the system ...............................................................................................................19

3.1 Control elements .................................................................................................................20

3.1.1 SmartSEM® user interface .........................................................................................20

3.1.2 Dual joystick option .....................................................................................................21

3.1.3 Optional control panel .................................................................................................22

3.2 Principle of operation ...........................................................................................................23

3.2.1 Vacuum system ..........................................................................................................23

3.2.2 Specimen stage ..........................................................................................................25

3.2.3 Electron optics ............................................................................................................25

3.2.4 Signal detection ..........................................................................................................28

3.3 Specification ........................................................................................................................29

3.4 Technical data .....................................................................................................................30

3.4.1 Layout and connections ..............................................................................................30

3.5 Options and accessories .....................................................................................................31

3.6 Customer service ................................................................................................................31

4 Detectors ......................................................................................................................................33
Operator’s User Guide en01 3 of 132



4.1 Principles of detection .........................................................................................................33

4.2 In-lens detector ....................................................................................................................35

4.2.1 Application conditions .................................................................................................35

4.2.2 Description ..................................................................................................................35

4.3 ET-SE detector ....................................................................................................................46

4.4 Backscattered electron detector ..........................................................................................53

4.5 Four-quadrant backscattered electron detector ..................................................................57

4.6 VPSE G3 detector ...............................................................................................................59

4.7 Cathodoluminescence (CL) detector ...................................................................................63

4.8 Scanning Transmission Electron Microscopy (STEM) detector ..........................................63

5 Transport and storage .................................................................................................................65

5.1 Transport .............................................................................................................................65

5.2 Storage ................................................................................................................................66

6 Installation ....................................................................................................................................67

7 Operation ......................................................................................................................................69

7.1 Switching on the FESEM .....................................................................................................69

7.2 Starting the SmartSEM® user interface ...............................................................................70

7.3 Using the SmartSEM® user interface ..................................................................................72

7.3.1 Showing or hiding toolbars .........................................................................................72

7.3.2 Showing or hiding the data zone ................................................................................72

7.3.3 Showing a full-screen image .......................................................................................73

7.3.4 Using docking panels ..................................................................................................73

7.3.5 Using the panel configuration bar ...............................................................................75

7.4 Obtaining a first image ........................................................................................................76

7.4.1 Preparing the sample holder .......................................................................................77

7.4.2 Loading the specimen chamber ..................................................................................78

7.4.3 Locating the specimen ................................................................................................81

7.4.4 Switching on the gun ..................................................................................................81

7.4.5 Switching on the EHT .................................................................................................83

7.4.6 Generating an image ..................................................................................................84

7.4.7 Optimising the image ..................................................................................................87

7.4.8 Saving the image ........................................................................................................90

7.5 Setting SEM conditions .......................................................................................................92
4 of 132 Operator’s User Guide en01



7.5.1 Changing the extractor voltage ...................................................................................92

7.5.2 Setting detection parameters ......................................................................................94

7.6 Working in VP mode ............................................................................................................94

7.6.1 Principles of VP ..........................................................................................................94

7.7 Using the help functions ......................................................................................................96

7.7.1 Starting the SmartSEM® help .....................................................................................96

7.7.2 Showing context-sensitive help ..................................................................................97

7.7.3 Searching for a topic ...................................................................................................97

7.7.4 Using the step-by-step guides ....................................................................................98

7.7.5 Using the shortcuts help ...........................................................................................100

7.7.6 Viewing information about SmartSEM® ....................................................................101

7.8 Finishing the work session ................................................................................................102

7.9 Closing the SmartSEM® user interface .............................................................................103

7.9.1 Logging off ................................................................................................................103

7.9.2 Exiting SmartSEM® ..................................................................................................103

7.10 Switching off the FESEM as a matter of routine ..............................................................104

7.10.1 Changing to STANDBY mode ................................................................................104

7.10.2 Changing to OFF mode ..........................................................................................105

7.11 Switching off the FESEM completely ..............................................................................106

8 Maintenance and repair .............................................................................................................107

8.1 Change of consumables and chemicals ............................................................................108

8.1.1 Fitting a new field emission gun ................................................................................108

8.1.2 Fitting a new tip seal in the pre-vacuum pump .........................................................108

8.2 Basic preventive maintenance performed by the operator ................................................109

8.2.1 Checking for safe operation ......................................................................................109

8.2.2 Disk maintenance on the PC ....................................................................................109

8.2.3 Initialising the stage ..................................................................................................109

8.2.4 Baking out the gun head ...........................................................................................110

8.2.5 Servicing the pre-vacuum pump ...............................................................................112

8.3 Preventive maintenance performed by Carl Zeiss service staff ........................................112

8.4 Repair ................................................................................................................................112

8.4.1 Fitting a new chamber door seal ...............................................................................112

8.4.2 Checking the circuit breakers ...................................................................................114
Operator’s User Guide en01 5 of 132



9 Troubleshooting ........................................................................................................................115

10 Shutdown and disposal ..........................................................................................................119

10.1 Putting the FESEM out of operation ................................................................................119

10.2 Disposal ...........................................................................................................................119

10.2.1 Disposing of solid waste (consumables) .................................................................119

10.2.2 Disposing of the FESEM .........................................................................................119

11 Parts and tools .........................................................................................................................121

12 Abbreviations ...........................................................................................................................123

13 Glossary ...................................................................................................................................125

14 Declaration of conformity .......................................................................................................127

Index 129
6 of 132 Operator’s User Guide en01



About this manual
1 About this manual

This instruction manual is part of the ΣIGMA™ field emission scanning electron microscope 
(FESEM).

Read the instructions carefully. Keep the instruction manual near the FESEM and give it to future 
owners and operators of the FESEM.

This instruction manual is for users who have been trained to operate the FESEM by an author-
ised Carl Zeiss expert. Operators of the FESEM must use the FESEM only as instructed in this 
manual. 

Related 
documents

For details on the options fitted to your installation, refer to the relevant manuals supplied with the 
FESEM. You will find these manuals in the FESEM document folder.

For detailed information regarding the operating software refer to the Software Manual for 
SmartSEM®.

For details on technical data refer to the Product Specification and to the Installation Require-
ments.

At a glance This instruction manual contains the following chapters:

1. About this manual Explains the function and structure of this instruction manual

2. Safety Summarises important safety details

3. Overview of the system Describes the structure and principle of operation of the 
FESEM

4. Detectors Describes the types of detectors available for use with the 
ΣIGMA™.

5. Transport and storage Gives details on transport and storage

6. Installation Refers to Carl Zeiss service staff

7. Operation Introduces fundamental operation procedures

8. Maintenance and repair Describes preventive maintenance and repair tasks

9. Troubleshooting Summarises clues to solve possible problems

10. Shutdown and disposal Summarises notes on shutdown and disposal

11. Parts and tools Lists consumables, spare parts, tools, and accessories

12. Abbreviations Alphabetical list of abbreviations used in this instruction manual

13. Glossary Alphabetical list of important technical terms

14. Declaration of con-
formity

Important declaration

Index Alphabetical list of key words that are referred to in this instruc-
tion manual
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About this manual
Safety instructions in this manual
1.1 Safety instructions in this manual

This instruction manual includes warning and caution notices. You MUST read, understand and 
follow the instructions and guidance in these warning and caution notices. 

DANGER
This safety symbol and signal word indicates an imminently hazardous situation.

Disregarding this warning WILL result in death or serious injury.

WARNING
This safety symbol and signal word indicates a potentially hazardous situation.

Disregarding this warning COULD result in death or serious injury.

CAUTION
This safety symbol and signal word indicates a potentially hazardous situation.

Disregarding this warning MAY result in minor or moderate injury.

CAUTION
This signal word used without a safety symbol indicates a potentially hazardous situation.

Disregarding this warning MAY result in property damage.

Important: 
This symbol and signal word draws your attention to important and useful information.

Note: 
Notes provide additional information that can help you to understand the system and its 
operation more fully. The information included in a note is NOT safety critical.
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About this manual
Typographical conventions
1.2 Typographical conventions

For the description of software, the following typographical conventions are used:

Typography Meaning

Push <ENTER>. Press the ENTER key on the keyboard.

Type <key1, key2> Type key 1 first, then type key 2 on the key-
board.

Type <Ctrl + Alt + Del>. Press the CTRL key and the ALT key and 
the DEL key at the same time.

Click on the Magnification icon.
Select File/Exit from the menu.

Icons, buttons, and menus are printed in 
bold.

Enter 10 kV in the EHT target field. Values to be selected are printed in italics.

Text Meaning

Click... Press the left mouse button.

Right-click... Press the right mouse button.

Double-click.... Press the left mouse button twice.
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About this manual
Definition of terms
1.3 Definition of terms

The following terms are used in this instruction manual:

FESEM Field emission scanning electron microscope. ΣIGMA™ is an 
FESEM.

SmartSEM® Operating software for ZEISS field emission scanning electron 
microscopes.

This instruction manual refers to the operating software 

SmartSEM® v05.05.

Carl Zeiss service engineer Specially trained service expert. The person may be either 
Carl Zeiss staff or part of a team from an authorised service 
partner of Carl Zeiss NTS Ltd.

Operator A trained person, who is assigned to operate the FESEM.

• Basic operator: 
A person who has been trained to perform fundamental oper-
ation sequences.

• Advanced operator: 
An electrically skilled person who has been trained to per-
form basic maintenance tasks.

User A person or organisation that uses products of Carl Zeiss 
NTS Ltd.
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Safety
Intended use
2 Safety

2.1 Intended use

The FESEM is a microscope that scans a focused beam of electrons across a specimen to gen-
erate an image or to analyse the specimen. 

The FESEM is designed to analyse surface structures and near-surface structures of appropriate 
specimens. For that purpose the specimen must be located in an evacuated specimen chamber.

Commercial 
use only

The FESEM is to be used in a laboratory environment for commercial purposes only. Do not use 
the FESEM for any other purpose. Use the FESEM only as instructed in this manual. 

You will void the warranty if you use the FESEM for any purpose or in any manner for which it has 
not been designed.

2.2 Prevention of accidents and of improper use

WARNING
Risk of injury to the operator, or damage to the instrument due to improper operation of the 
FESEM.

Read the user documentation carefully. 

Do not operate the FESEM until you have completely read and understood this instruction 
manual and the entire user documentation delivered with the FESEM. The user documen-
tation is supplied in the FESEM document folder.

Operator 
training

When a Carl Zeiss service engineer installs and commissions the FESEM, they will provide basic 
operator training. The basic operator training covers fundamental operating procedures and in-
cludes safety instructions. 

In addition to the basic operator training, advanced operators are also shown how to perform 
some basic maintenance tasks. For this reason, advanced operators must be electrically skilled. 
Appropriate documentation is supplied with the training.

Carl Zeiss NTS Ltd offers special application training sessions on request.

IMPORTANT: 
This instruction manual includes some basic maintenance and servicing instructions. 

Those maintenance and service tasks that are NOT described fully in this instruction man-
ual must be performed ONLY by authorised Carl Zeiss service engineers who have re-
ceived the proper training from Carl Zeiss NTS Ltd. 
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Safety
Safety summary
2.3 Safety summary

Follow the safety instructions carefully as they are explained in this instruction manual. This is es-
sential to protect yourself and others against accidents and unsafe practices, and to prevent dam-
age to the FESEM. Do not deviate from the instructions in this instruction manual.

This section summarises possible hazards and the recommended safety procedures. You must 
take care to recognise and avoid hazards associated with the use of the FESEM, even if this in-
struction manual does not identify the hazard specifically.

2.3.1 Hazards to personal injury

Service tasks The following information describes some hazards and risks of personal injury. 

DANGER
Danger to life: There are hazardous voltages inside the FESEM. 

Only service engineers who have been trained and authorised by Carl Zeiss NTS Ltd are 
allowed to service the FESEM.

Radiation 
protection

X-rays are generated inside the FESEM during operation. This is unavoidable, because X-rays 
are always generated when accelerated electrons hit any material.

WARNING
Radiation hazard: The FESEM generates X-rays inside the chamber during operation.

Only authorised Carl Zeiss service engineers are allowed to service the FESEM.

DO NOT remove any parts, and DO NOT disable any parts of the interlock system. 

Use only genuine ZEISS parts in the FESEM.

Follow all safety and X-ray protection regulations. 

In the UK, operation of the FESEM is permission-free because the following requirements are ful-
filled:

• The acceleration voltage is limited to 30 kV.

• The local dose rate at a distance of 0.1 m from the accessible surface of the FESEM does not 
exceed 1 µSv/h.

• A respective label is attached to the FESEM.

Outside the UK, the user of the FESEM must comply with the local regulations of the country 
where the FESEM is operated.

The FESEM is equipped with several radiation protection devices. These devices ensure (under 
regular operation conditions) that the FESEM operates in accordance with the Ionising Radiations 
Regulations 1999, as well as with the EC Directive 96/29/EURATOM.
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Safety
Safety summary
Electrical 
connections

The FESEM has a high leakage current. A proper ground connection to the equipment is essen-
tial.

CAUTION
High leakage current: You must ensure the FESEM has a separate connection to an effec-
tive ground point.

DO NOT operate the FESEM unless there is separate connection to an effective ground 
point.

Gases Dry nitrogen gas is used to ventilate the specimen chamber during specimen exchange.

Compressed air is used to operate several valves and the auto levelling system.

CAUTION
Suffocation hazard: The specimen chamber is ventilated with dry nitrogen gas. Breathing 
pure nitrogen will cause unconsciousness.

During specimen exchange, keep the chamber door open for as short a period as possible. 

Do not breathe in the gas from inside the specimen chamber.

Make sure the area around the FESEM is sufficiently ventilated.

IMPORTANT: 
For more information about the hazards of nitrogen installations and the associated safety 
precautions, refer to guideline IGC Doc 44/xx: Hazards of inert gases and oxygen deple-
tion, published by EIGA (European Industrial Gases Association). You can find this infor-
mation through the EIGA homepage www.eiga.org.

CAUTION
High pressure gas: There is a risk of injury to operators, or damage to the instrument due 
to the high internal pressure in gas cylinders (for example those containing nitrogen or 
compressed air).

Read and obey all safety labels on the gas cylinders and all safety instruction given by the 
manufacturer of the gas cylinder.
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Safety
Safety summary
Operation There are risks of injury and of damage to equipment if you operate the FESEM incorrectly.

CAUTION
Risk of injury: Fingers could be trapped in the moving specimen stage.

Always close the chamber door before you move the specimen stage.

CAUTION
Toxic chemicals: There is a risk of injury when you work with aggressive or toxic chemi-
cals.

Wear suitable protective clothing, gloves and eye/face protection. Do not eat, drink or 
smoke at work. Refer to local safety regulations.

CAUTION
There is a risk of damage to the environment due to caustic or toxic chemicals.

When disposing of waste that has been generated during a service operation (for example, 
used oil from a rotary pump), obey all national and local safety and environmental protec-
tion regulations.

Service 
procedures

Baking out the gun head has to be performed as a regular maintenance procedure.

Only advanced operators are allowed to perform the bakeout procedure.

CAUTION
Burn hazard: Some parts inside the FESEM become hot during the bakeout procedure. Dis-
connect power and allow surfaces to cool before you open any part of the instrument after 
a bakeout procedure.

DO NOT place any flammable objects on the top of the electron optical column.

Only Carl Zeiss service engineers who have been trained and authorised by Carl Zeiss 
NTS Ltd are allowed to service the FESEM. 
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Safety
Safety equipment
2.3.2 Hazards not related to personal injury

CAUTION
Risk of damage to equipment: The FESEM or the specimen might be damaged if the spec-
imen stage is at a short working distance when you open the chamber door.

Always move the specimen stage to long working distance before you open the chamber 
door.

CAUTION
Risk of property damage: Connect only ZEISS-approved equipment to the instrument.

Make sure the total electrical load connected to the FESEM does not exceed 10 A.

IMPORTANT: 
IMPORTANT: Fingerprints can cause virtual vacuum leaks. 

Always wear lint-free gloves when you touch the specimen or the inner parts of the speci-
men chamber.

2.4 Safety equipment

2.4.1 Safety devices

The FESEM has many safety and protective devices to prevent any risk of hazard to human health 
or of damage to the instrument. 

2.4.1.1 Protective cover panels

The plinth, the electron optical column and the specimen chamber have protective cover panels.

WARNING
There are hazardous voltage inside the FESEM. Contact with these voltages may cause 
burns or electric shock. 

X-rays are generated inside the FESEM during operation. 

DO NOT remove any parts.

DO NOT operate the FESEM with the protective cover panels removed.
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Safety
Safety equipment
2.4.1.2 Vacuum interlock system

The vacuum interlock is an internal interlock.

It ensures that the gun vacuum and the system vacuum are better than the required thresholds.

2.4.1.3 MAIN circuit breaker

The MAIN circuit breaker is located at the rear of the plinth. 

It switches the mains electrical power to the FESEM.

2.4.1.4 Main shut-off valves

The user is responsible for the installation of main shut-off valves at the site of installation. Shut-
off valves are required on the following services:

• water supply

• water runback

• nitrogen supply

• compressed air supply

The main shut-off valves must be easily accessible. They must close off the connections to the 
corresponding services when needed. It must be possible to lock the main shut-off valves in their 
OFF position in order to prevent accidental re-activation.

Because the user is responsible for installing the main shut-off valves, they should also provide 
instructions how to operate the valves properly.

2.4.2 Safety labels and labels

Appropriate safety labels on the FESEM warn you of possible hazards. Each safety label is fixed 
near to the point where a particular hazard exists.  

Do not remove labels from the FESEM. If damage occurs to any label so that you cannot read it 
fully, contact Carl Zeiss NTS Ltd to request a new label. Fit the new label in place of the damaged 
label.
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Safety
Safety equipment
Voltage 
hazard

Nitrogen 
hazard

Burn hazard

HAZARDOUS VOLTAGE
INSIDE

WARNING

Contact may cause electric
shock or burn.
Disconnect power before
opening.

Nitrogen Hazard

WARNING

Danger of suffocation
Ensure area around
instrument is sufficiently
ventilated

Burn hazard
Hot surfaces inside during bakeout
procedure.
Do not place any combustible objects on
the grids of the electron optical column.
Only authorised service staff are allowed
to service the equipment.
Disconnect power and let surfaces cool
before opening.

CAUTION
Operator’s User Guide en01 17 of 132



Safety
Safety equipment
Radiation 
hazard

Magnetic field 
hazard

2.4.2.1 Inside FESEM

There are more safety labels under the cover panels of the FESEM. These labels are to provide 
information to authorised Carl Zeiss service engineers. These safety labels are described in the 
documents for Carl Zeiss service engineers.

2.4.3 Material Safety Data Sheets

Material safety data sheets (MSDS) of chemicals used in combination with the FESEM are con-
tained in the document folder delivered with the FESEM.

Radiation hazard
X-rays are generated inside
the electron microscope
during operation.
Do not remove any parts.
Use genuine ZEISS parts
exclusively.
Observe local safety and
X-ray protection regulations.

CAUTION

Magnetic Field
Interaction with metallic objects
may produce Pinch Hazards.
Persons with Medical Implants
KEEP BACK 12 inches.

CAUTION
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Overview of the system
3 Overview of the system

Figure 3.1 View of ΣIGMA™

1. Electron optical column, Gemini® column 6.  Personal computer (PC)

2. Specimen chamber 7. ON/STANDBY/OFF button

3. EDS detector (optional) 8. Plinth

4.  Monitors (2nd monitor optional) 9. WDX (optional)

5. EBSD (optional)

1 2 4

6
8

7

3

9

5
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Overview of the system
Control elements
3.1 Control elements

3.1.1 SmartSEM® user interface

The FESEM is controlled by the SmartSEM® software. The software is operated through a graph-
ical user interface. Figure 3.2 shows an example of the SmartSEM® graphical user interface.

Figure 3.2 Example of the SmartSEM® user interface

menu bar

image area

toolbar

data zoneannotation bar
MiniBar

title bar icon
tab

navigation

sliderstatus bar

option button

arrow buttonbox

main menu bar

checkbox

drop-down list
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Overview of the system
Control elements
3.1.2 Dual joystick option

The optional dual joystick is used for stage control and specimen navigation.

Joystick 
controls

There are two joystick controls on the dual 
joystick panel.

The large joystick on the right controls move-
ment of the specimen stage in the X and Y 
axes. It also rotates the specimen stage. 

• Move the joystick to the left or right to 
move the specimen stage in the X axis.

• Move the joystick forwards or backwards 
to move the specimen stage in the Y axis.

• Turn the knob at the top of the joystick clockwise or counterclockwise to rotate the specimen 
stage.

The small joystick on the left controls movement of the specimen stage in the Z axis. It also tilts 
the specimen stage. 

• Move the joystick forwards or backwards to move the specimen stage in the Z axis (up or 
down) to change the working distance of the specimen.

• Move the joystick to the left or right to tilt the specimen stage.

The dual joystick panel has a ‘Break’ button at the top of the right-hand joystick. You can press 
this button in an emergency to stop all movements of the specimen stage. This is a safety feature. 

Axis 
movement

All axes are deflection compensated: Small movements of the joysticks cause slow movements 
of the specimen stage. Large movements of the joysticks cause faster movements of the speci-
men stage. 

The X, Y and Z axes are magnification compensated: When working at a low magnification, 
movements of the specimen stage in the X, Y and Z axes are relatively fast. When working at high 
magnification, movements of the specimen stage in the X, Y and Z axes are slower. 

Deflection compensation and magnification compensation give better control of the specimen 
stage, and allow you to navigate the specimen with greater accuracy.

You can combine joystick movements to move the specimen stage in the different axes simulta-
neously.
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Overview of the system
Control elements
3.1.3 Optional control panel

The control panel is an option available for use with the ΣIGMA™ FESEM. It has a full-sized key-
board and allows direct access to 14 of the most frequently used functions on the FESEM.

The following functions are available through the optional control panel:

Figure 3.3 Optional control panel

Encoders Push buttons

• Magnification • Reduced

• Stigmator X • Wobble

• Stigmator Y • Freeze

• Aperture X • Exchange

• Aperture Y • Resume

• Scan Rotate • Camera

• Shift X • Scan Speed +

• Shift Y • Scan Speed –

• Brightness

• Contrast

• Focus
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Overview of the system
Principle of operation
3.2 Principle of operation

The FESEM uses a focused beam of electrons to generate an image or to analyse the specimen. 
The focused electron beam scans the surface of the specimen. 

3.2.1 Vacuum system

For operation of the FESEM, the gun head (10), the column and the specimen chamber have to 
be evacuated. The vacuum is essential to operate the gun and to prevent collision of electrons 
with gas molecules.

Figure 3.4 Schematic of the vacuum system

1. Gun with filament 6. Turbo pump

2. Ion getter pump (IGP)a

a. Note that an HV system has one ion getter pump; a VP system has two ion getter pumps, as shown here.

7. Vent valve

3. Specimen chamber 8. Column chamber valve

4. Penning gauge 9. Multi-hole aperture

5. Pre-vacuum pump 10.Gun head

2

1

9

3

5

4

8

6

7

10
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Overview of the system
Principle of operation
System 
vacuum

The pre-vacuum pump (5) and the turbo pump (6) evacuate the specimen chamber. 

The vacuum in the specimen chamber is measured by a Penning gauge (4). The detected vacuum 
values are shown as ‘System vacuum’ in the SmartSEM® user interface.

While the detected pressure in the specimen chamber is not ready for operation, the column 
chamber valve (8) remains closed to separate the specimen chamber from the column.

Gun vacuum In the gun head there is an ultra-high vacuum, which is maintained by either one or two ion getter 
pumps (2). An HV system has one ion getter pump; a VP system has two ion getter pumps.The 
vacuum in the gun head is called the ‘Gun vacuum’. It should be less than 1 × 10-8 mbar. 

Specimen 
chamber

The specimen is located in the evacuated specimen chamber (3).To change the specimen you 
must break the vacuum in a carefully controlled manner to open the specimen chamber. To do this 
you must give the Vent command from the SmartSEM® user interface. 

If you are using the optional control panel, then you can press the Exchange button on the control 
panel to give the Vent command instead.

Ventilating After you give the Vent command, the column chamber valve closes and nitrogen gas flows into 
the specimen chamber through the vent valve (7). As soon as the pressure inside the chamber 
rises to atmospheric pressure, you can open the chamber door to change the specimen.

Evacuating To continue operation after specimen change, the Pump command causes the pre-pump and the 
turbo pump to evacuate the specimen chamber. 

When the vacuum in the specimen chamber is ready for operation, the column chamber valve 
opens and the ‘EHT Vac ready’ message is displayed in the SmartSEM® user interface. After this 
occurs, you can switch on the gun and the EHT.

Quiet Mode The Quiet Mode option is available as part of the vacuum system. This option consists of a vac-
uum accumulator and a valve located between the pre-vacuum pump and the turbo pump. 

When the pre-vacuum pump has evacuated the vacuum accumulator to the vacuum threshold, 
the valve between the pre-vacuum pump and the accumulator closes and the pre-vacuum pump 
stops. The vacuum accumulator maintains the vacuum threshold for the turbo pump. 

When the vacuum in the accumulator degrades sufficiently, the pre-vacuum pump starts, the valve 
opens and the vacuum threshold is restored. 
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Overview of the system
Principle of operation
3.2.2 Specimen stage

The standard specimen stage is a 5-axis motorised Cartesian stage that is controlled by the 
SmartSEM® software. The stage can be operated by the dual joystick controller, or by using the 
soft joystick in the SmartSEM® user interface.

The five axes are as follows:

3.2.3 Electron optics 

The Gemini® column is the area of the FESEM where electrons are emitted, accelerated, bundled, 
focused, and deflected. The main characteristics of the Gemini® optics are the beam booster and 
an objective lens that consists of combined electrostatic and electromagnetic lenses. Figure 3.5 
shows a simplified diagram of the electron optics.

• X X-axis (left - right movement

• Y Y-axis (forward - backward movement)

• Z Height

• R Rotation

• T Tilt
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Figure 3.5 Electron optics

Schottky 
emitter

The Schottky field emitter (1) emits electrons.

The electrons are accelerated by the acceleration voltage (UEHT), for example 10 kV, that is ap-
plied to the Schottky field emitter (1). The beam of electrons passes through the anode aperture.

Beam booster The anode and the liner tube (6) are connected mechanically and electrically, to form the beam 
booster.

1. Schottky field emitter 7. Liner tube

2. Anode 8. In-lens detector

3. Multi-hole aperture 9. Objective lens / Electromagnetic lens

4. Gun /aperture alignment system 10.Scan coils and stigmator

5. Condenser lens 11.Objective cap

6. Stigmator
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A booster voltage (UB) of +8 kV is applied to the beam booster, so that a high beam energy is 
maintained throughout the entire column. The beam booster technique has two main advantages:

• It minimizes beam widening that might occur due to stochastic interactions between electrons. 
Consequently there is almost no loss in beam brightness, even at low acceleration voltages.

• The beam booster technique provides better protection against external stray fields.

The function of the beam booster depends on the acceleration voltage (UEHT).

• At acceleration voltages below 20 kV, the liner tube / beam booster is connected to +8 kV.

• At acceleration voltages above 20 kV, the liner tube / beam booster is connected to ground. 

Because of the danger of arcing, the beam booster function is not available in variable pressure 
(VP) mode.

Multi-hole 
aperture

The electron beam passes through the multi-hole aperture (5).

The standard aperture is the 30 µm hole (the central aperture). Other aperture sizes can be se-
lected by using the gun / aperture alignment system.

A stigmator compensates for astigmatism in the beam, to make sure the beam is rotationally sym-
metrical.

Objective lens The objective lens focuses the electron beam onto the specimen. The objective lens consists of 
an electromagnetic lens (8) and an electrostatic lens (10), which reduce spherical and chromatic 
aberrations, especially at low acceleration voltages. The electromagnetic lens is water cooled.

The deflection system consists of a set of scan coils (9) that move the electron beam in a point-
to-point scan across the specimen. The scan coils deflect the beam in the X and Y directions rel-
ative to the electron-optical axis.

At the lower end of the objective lens, the electrons are decelerated to the original acceleration 
voltage (for example, 10 kV), by subtracting 8 kV.

Table 1 Column aperture configurations

Column 
configuration

Size of anode 
aperture

Probe current Multi-hole aperture configuration

20 nA (standard) 40 µm 10 pA to 20 nA 30, 7.5, 10, 15, 20, 60, 120 (7-hole)

20 nA (standard) 40 µm 10 pA to 20 nA 30, 7.5, 10, 20, 60, 120 (6-hole)

40 nA (option) 90 µm 10 pA to 40 nA 30, 10, 20, 60, 120, 240 (6-hole)

100 nA (option) 110 µm 10 pA to 100 nA 30, 10, 20, 60, 120, 240 (6-hole)
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3.2.4 Signal detection

Imaging in scanning electron microscopes depends most frequently on the detection of secondary 
electrons (SEs) and backscatter electrons (BSEs). Refer to Chapter 4 for details. 

Table 2 Standard detector applications

Standard detectors
Detected 
signals

Typical application

In-lens detector (annular SE detector) SE Surface structure

ET-SE detector (Everhart-Thornley 
type)

SE2 Topography and surface structure

VPSE G3 detector SE On VP systems only

Table 3 Optional detector applications

Optional detectors
Detected 
signals

Typical application

Backscattered electron detectors, 
including 4-quadrant CZBSD, and 
5-segment CZBSD

Angle-selected backscattered (AsB®) 
detector, integrated

BSE
Topographical (crystal orientation), 
compositional contrast

Angle-selective backscattered 

(AsB®) detector, integrated
BSE

Topographical (crystal orientation), 
compositional contrast

Cathodoluminescence (CL) detector Light 
photons

Mineralogy

Scanning Transmission Electron 
Microscopy (STEM) detector

Trans-
mission 
electrons

Transmission imaging of thin sections 
in biological and mineralogical exami-
nations

Specimen current detector Absorbed 
electrons

Electron beam induced current (EBIC)
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3.3 Specification

Note: 
For more details refer to the document Product Specification ΣIGMA™.

Table 4 Specimen chamber and stage specification

Specimen chamber and stage

Specimen chamber Dimensions 330 mm inner diameter
270 mm height

Specimen stage Type (standard) 5-axis motorised Cartesian, controlled through 

SmartSEM® software.

Other stage types are available as options.

Specimen weight Up to 0.5 kg tilted; up to 2 kg not-tilted

Movement X/Y = 125 mm
Z = 50 mm
T = –10° to +90°
R = 360° continuous

Table 5 Detector specification

Detectors

In-lens detector High-efficiency annular scintillator detector mounted in Gemini® col-
umn with optically-coupled photomultiplier.

Chamber detectors:

•Chamberscope

•CZBSD

•STEM

•VPSE G3a

•CL

a. The VPSE G3 detector is standard on the VP system.

• CCD-camera with infrared illumination. One is fitted as standard.

• 4-quadrant or 5-segment BSE detector. The diode channels are 
controlled independently through a dedicated menu in the 

SmartSEM® user interface allowing the user to define the topo-
graphical and compositional response of the detector.

• Scanning transmission electron microscope detector

• Variable pressure secondary electron detector (VP systems only)
• Cathodoluminescence detector

•AsB® detector • 10 mm² four-channel or five-channel solid-state BSD diode inte-

grated in the Gemini® objective lens for the detection of backscat-
tered electrons. 

•ET-SE detector • Everhart-Thornley detector with optically-coupled photomultiplier.
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3.4 Technical data

3.4.1 Layout and connections

Figure 3.6 System layout and connections

A

B

III

D

E

C

F

Plinth

Work
station

and Column

I Static vibration damper A Mains power supply 208 to 230 V / 25A

II Pre-vacuum pump B Equipotential bonding bar

C Vacuum exhaust

D Chilled water supply

E Dry compressed air supply

F Dry nitrogen supply

Table 6 Dimensions and weights 

No Description
Size (mm)

approx.
Weight (kg) 

approx.
Distribution 
of load (kg)

Foot prints

1 Plinth + column 822 × 980 × 1757 870 4 × 222.5 4 × Ø 80 mm

2 Workstation (Table + PC) 1153 × 980 × 1350 97 4 × 24.3 4 × Ø 50 mm

4 Static damping block 180 × 180 × 160 36.6 1 × 36.6 180 mm × 180 mm

5 Quiet mode option - - - -

6 Pre-vacuum pump 430 × 250 × 290 24.5 1 × 24.5 200 mm × 180 mm
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3.5 Options and accessories

A range of options and accessories is available for use with the ΣIGMA™ FESEM. Examples of 
the available options and accessories are as follows:

• Detectors – BSD, AsB, VPSE, CL, STEM, SCD

• Additional Chamberscope or Stubscope

• Sample holders and stage accessories, including Coolstage, Right-hand tilt, Faraday cup

• Software add-ins and enhancements

• Column maintenance kit, O-ring kit

For full details of the available options and accessories, please contact your local Carl Zeiss 
NTS Ltd service engineer or sales representative.

3.6 Customer service

For customer service please contact your local Carl Zeiss NTS Ltd service engineer.

A list of Carl Zeiss NTS Ltd locations and authorised service partners can be found at:

http://www.smt.zeiss.com/nts

IMPORTANT: 
To maintain the best possible performance of the FESEM it is essential to perform regular 
preventive maintenance.

It is also recommended that you enter a service contract with your local Carl Zeiss service 
organisation or representative. This will help to ensure continuous trouble-free operation 
of the FESEM.
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4 Detectors

This chapter describes the generation of secondary and backscattered electrons, and describes 
how the detector types that are available for use with the ΣIGMA™ use these electrons to provide 
imaging, topographical and other information. It also lists some characteristics of each detector 
type.

For more information about any of the detectors, contact Carl Zeiss NTS Ltd.

4.1 Principles of detection

When a primary electron (PE) beam hits a sample, certain electron beam interaction processes 
occur. Secondary electrons (SEs) and backscattered electrons (BSEs) are then generated. 

Specific types of detectors are able to detect the SEs and BSEs, and the detector signals can be 
used to create images and produce information about the properties of the sample. 

Secondary 
electrons

Secondary electrons are ejected from the outer atomic shell of the sample material upon impact 
by the primary electron beam. Figure 4.7 shows a simplified example of the generation of second-
ary electrons.

Figure 4.7 Interaction between primary electron beam and sample

PE

BSE

SE3

BSE

SE1

BSE

SE2

Final lens

Specimen

Interaction volume
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The three main categories of secondary electrons are shown in Figure 4.7. These categories are 
based on the origin of the secondary electrons and on the distance from the PE impact point, 
where they leave the sample.

• SE1 electrons are generated and leave the surface of the specimen directly at the spot where 
the primary electron beam impacts on the specimen surface.

• SE2 electrons are generated after multiple scattering inside the interaction volume, and leave 
the sample at a greater distance from the primary beam’s impact point.

• SE3 electrons are generated by backscattered electrons colliding with the chamber walls or 
the lens system. 

Secondary electrons have low energy (less than 50 eV). 

Backscatter 
electrons

All electrons with energy higher than 50 eV are known as backscattered electrons (BSEs). 

BSEs are generated by elastic scattering in a much deeper range of the interaction volume and 
carry depth information. 

As shown by Figure 4.8, the backscatter coefficient increases with increasing atomic number of 
the elements within the specimen. This allows the BSE detector to generate atomic number con-
trast, or compositional contrast images. 

Figure 4.8 Backscattered electron coefficient against atomic number
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4.2 In-lens detector

4.2.1 Application conditions

• Acceleration voltage 100 V to 20 kV

• Working distance Less than 10 mm

• Vacuum mode High vacuum

4.2.2 Description

Interaction between the primary electron beam and the specimen generates a large number of 
SEs. 

To map the actual surface of a sample, secondary electrons of type SE1 should be detected, be-
cause these are the only electrons generated at or near the primary beam’s impact point. Also, 
only these secondary electrons are generated near the upper region of the interaction volume and 
therefore only they provide direct information on the sample’s surface.

SE1 electrons can be detected very efficiently by the In-lens detector. This is because the In-lens 
detector is located in the beam path and is combined with the electrostatic/electromagnetic lens.

The detector is located above the objective lens and detects directly in the primary electron 
beam’s path. Figure 4.9 shows the location of the In-lens and other detectors. 
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Figure 4.9 In-lens detector

At an acceleration voltage of 20 kV, the electrons of the primary electron beam (1) are given ad-
ditional acceleration by 8 kV applied to the beam booster (3). 

To make sure the electrons arrive at the surface of the sample with the original energy set by the 
acceleration voltage, an electrostatic field is generated by the electrostatic lens (6), which decel-
erates the primary electrons by 8 kV. 

This electrostatic field acts as an acceleration field on the secondary emission electrons generat-
ed on the surface of the sample. The SE electrons are absorbed, re-accelerated and focused 
through the electro-magnetic field to the In-lens detector, where they hit a scintillator and generate 
photons of light. These photons of light are guided out of the beam path through a light-guide, and 
are transferred to a photomultiplier.

1
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3
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6

A

B

C

7
8

1. Primary electron (PE) beam A. In-lens detector

2. Filtering grid B. ET-SE detector

3. Beam booster C. CZBSD

4. Magnetic lens

5. Scan coils Secondary electron paths

6. Electrostatic lens

7. Sample

8. Interaction volume
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The photomultiplier multiplies the photons and outputs a signal that the FESEM can use to gen-
erate an image.

4.2.2.1 Detector efficiency and working distance

Note: 
The In-lens detector can be used as described with acceleration voltages up to 20 kV. At 
higher acceleration voltages, the beam booster and therefore the field of the electrostatic 
lens are switched off. This means that the low-energy secondary electrons are no longer 
deflected and re-accelerated, and the efficiency of the In-lens detector is reduced signifi-
cantly.

The efficiency of the In-lens detector depends mainly on the electric field created by the electro-
static lens. The intensity of this electrostatic field decreases exponentially with distance. For this 
reason, the working distance is one of the most important factors that determine the signal-to-
noise ratio and therefore the efficiency of the detector.

Depending on the geometry of the specimen and the acceleration voltage in use, reasonable 
working distances should be selected for different imaging applications. 

• The working distance should be as low as possible when using acceleration voltages in the 
range 1 kV to 5 kV. 

• When working at very low interaction energies (in the range of 100 V to 1 kV), the working dis-
tance should not be greater than 4 mm, and it is often reasonable to set the working distance 
to 2 mm. This will allow the SE1 electrons to be efficiently attracted by the 8 kV voltage from 
the beam booster towards the In-lens detector. 

Tilted 
specimen

The signal from the In-lens detector can also be affected by the direction of the specimen’s sur-
face. Large angles of specimen tilt affect the emission angle of the secondary electrons, and fewer 
electrons are emitted in the direction of the final lens. This again reduces the detection efficiency. 
Refer to Figure 4.10.

Large angles of specimen tilt also prevent the use of very short working distances.

It is therefore recommended to avoid using large angles of tilt when using the In-lens detector.
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Figure 4.10 Changed SE distribution when using a tilted specimen

Effect of BSE 
detector

As shown in Figure 4.11, the location for the BSE detector is directly below the objective lens. The 
BSE detector may therefore influence the electrostatic field of the objective lens and affect the ef-
ficiency of the In-lens detector.

The presence of a BSE detector might also prevent imaging at very short working distances, which 
also reduces the efficiency of the In-lens detector (this applies only to CZBSD retractable detec-
tors).

Figure 4.11 Effect on electrostatic field by the BSE detector

When using only the In-lens detector for imaging, it is recommended to move the CZBSD to its 
parking position in order to reduce the working distance and to increase the efficiency of the In-
lens detector. 

BSE detector

PE
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4.2.2.2 Benefits of the In-lens detector

The main benefit of using an In-lens detector is its high detection efficiency, particularly at very low 
acceleration voltages, and the almost pure detection of secondary emission electrons. 

It provides an ideal tool to map the surface of a sample. Even at high acceleration voltages, im-
ages produced using the information from an In-lens detector include more surface information 
than would be possible to obtain using the ET-SE detector. This is because of the pure SE detec-
tion capability of the In-lens detector.

Surface detail The signal from the In-lens detector is generated almost entirely through detection of the SE1 and 
SE2 electrons. The In-lens detector images do not include any signals generated by backscat-
tered electrons or SE3 electrons. See the examples in Figure 4.12: 

• At an acceleration voltage of 10 kV, the example image produced by the In-lens detector 
shows great surface detail. 

• The image generated by the ET-SE detector shows less surface structure due to the contribu-
tion from SE3 electrons from the bulk of the specimen (lower layers of the specimen). BSE 
electrons also contribute to the whole signal. 

Figure 4.12 Comparison of surface information at high acceleration voltages

Thin layers on the specimen surface may not always be visible in an ET-SE detector image due 
to the larger electron beam-specimen interaction volume. See the examples in Figure 4.13:

• At an acceleration voltage of 10 kV, contamination on a metal-coated layer can clearly be seen 
in the image from the In-lens detector.

• The ET-SE detector image, taken from the same spot on the specimen surface, does not 
reveal any information with regards to the contamination. 

In-lens detector
Clear edge effect with good imaging
of the surface structures

ET-SE detector
Little surface information
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Figure 4.13 Comparison of surface information with contamination

Acceleration 
voltage 
effects

The In-lens detector is frequently used at lower acceleration voltages. When the primary electrons 
carry lower energy, their interaction volume is smaller and their depth of penetration is less. The 
SE1 electrons generated in the upper layers of the specimen reveal more specimen surface de-
tails. 

Figure 4.14 shows images from specimens that have a very low atomic number, imaged at 1 kV 
and 5 kV:

• The 1 kV image shows dark regions (contamination) on the surface due to the generation of 
electrons from the upper layers of the specimen. 

• In contrast, the dark layers (shown in the In-lens detector image) appear transparent when 
increasing the acceleration voltage to 5 kV. 

The depth penetration of the primary beam electrons increases by increasing the acceleration 
voltage and more information from the bulk of the material can be revealed. See the examples in 
Figure 4.15.

In-lens detector
Imaging of thin layers
on the specimen’s surface

ET-SE detector
Layers are not imaged
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Figure 4.14 Comparison of surface information at 1 kV and 5 kV – low atomic number

Figure 4.15 compares two images created at different acceleration voltages on a specimen that 
has a high atomic number.

• The 1 kV image reveals fine surface structure of the specimen.

• The 15 kV image, however, seems to be transparent and the fine surface structures cannot 
easily be detected. Additional features appear in the background of the image that are not vis-
ible at 1 kV (signals arising from the lower layers of the specimen). 

Also, some structures appear in the background of the crystal that do not exist on the surface 
of the specimen. These structures come from inside the specimen.

Figure 4.15 Comparison of surface information at 1 kV and 15 kV – high atomic number

Figure 4.16 shows example images using an In-lens detector at a range of different acceleration 
voltages.

1 kV acceleration voltage
Good surface imaging

5 kV acceleration voltage
Transparent surface due to
increased penetration depth

1 kV acceleration voltage
Good surface-sensitive imaging

15 kV acceleration voltage
Transparent surface due to
increased penetration depth
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Figure 4.16 Comparison of surface information at different acceleration voltages

Another reason to use low acceleration voltages is to minimise and compensate the local charging 
on the surface of the specimen. If electrons hit a non-conducting or a partially-conducting speci-
men, they accumulate on the surfaces and cannot discharge. Generated local charges affect the 
electron beam and can significantly reduce the image quality. It is, however, possible to reduce or 
compensate for this effect by reducing the primary energy of the electrons and reducing the probe 
current (Aperture Size). Figure 4.17 shows this effect.

0.2 kV acceleration voltage
Homogenous illumination,

1 kV acceleration voltage
Increasing edge effect

5 kV acceleration voltage
Increasing edge effect,

10 kV acceleration voltage
Transparent surface due to
increased penetration depth

mapping of actual surface

reversed contrast of some structures
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Figure 4.17 Compensation for charging using lower accelerating voltage

Figure 4.17 shows the surface of a diatom imaged at 7 kV and at 1 kV.

• When imaging at 7 kV, extreme edge effects are visible, and charging of surface structures 
causes a significant loss of information.

• The charging effects are reduced when imaging at 1 kV and this allows homogeneous illumi-
nation of the surface structures.

Topographic 
contrast

Because the In-lens detector views the specimen from directly above, images obtained by this de-
tector seem to be ‘flat’. See the examples in Figure 4.18.

The image of the fracture surface taken with the In-lens detector shows a clear edge effect and 
provides good surface information. The topographic impression is, however, relatively poor. The 
image of the fracture surface taken with the ET-SE detector shows good topographic information. 
Generally, more signal can be obtained from surfaces that are tilted towards the detector.

The image of the integrated circuit (see Figure 4.18) taken at 15 kV with the In-lens detector 
seems to be relatively flat, but surface-specific information is detected. The ET-SE detector im-
age, however, emphasizes the topography. The electrons penetrate deeper into the specimen ma-
terial, and a large number of BSE electrons contribute to the image information. 

7 kV acceleration voltage
Poor image quality due to charging effects

1 kV acceleration voltage
No charging effects
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Figure 4.18 Comparison of topographic contrast between In-lens and ET-SE detectors

Applications The In-lens detector is not always the appropriate detector for image navigation at low magnifica-
tions:

• It requires the use of a small working distance, which limits the smallest possible magnifica-
tion. 

• A small spot can appear in the centre of the image field at very low magnifications. 

Whether or not such a spot appears depends strongly on the geometry of the specimen; on 
the working distance; and on the selected acceleration voltage. 

The ET-SE detector is most suitable for generating images with a large field-of-view for navigating 
on the specimen surface and for using long working distances. 

Fracture surface – In-lens detector
Significant edge effect,

Fracture surface – ET-SE detector
Good topographic imaging

Integrated circuit – In-lens detector
Good imaging of surface structures,

Integrated circuit – ET-SE detector
Good topographic imaging

low topographic contrast

low topographic contrast
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Table 7 Summary of In-lens detector characteristics

Parameter Recommended conditions

Acceleration voltage
100 V to 20 kV

100 V to 3 kV

3 kV to 10 kV

10 kV to 20 kV

• Suitable up to 20 kV. At more than 20 kV the beam booster 
is switched off.

• Low-voltage applications for the compensation of charges 
and for surface-sensitive imaging.

• Average voltage range – suitable for many different applica-
tions.

• Voltage range frequently used for analytical purposes.

Working distance
Up to 10 mm

2 mm to 3 mm
3 mm to 6 mm

• Due to the dependence on the electrostatic field of the 
objective lens, the working distance should be as small as 
possible.

• For low-voltage applications (100 V to 3 kV).
• Useful for the average voltage range (3 kV to 10 kV)

Aperture
30 µm

7.5 µm to 20 µm

60 µm and 120 µm

• The standard aperture is recommended for many applica-
tions.

• Limitation of the probe current for the compensation of 
charges, or for the analysis of beam-sensitive specimens.

• Only recommended for analytical purposes.

Specimen tilt • Avoid large angles of tilt, if possible.

Operation mode • Only suitable in high vacuum, because the beam booster is 
switched off in the VP mode.
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4.3 ET-SE detector

The ET-SE, or Everhart-Thornley, detector is mounted on the wall of the specimen chamber, and 
is therefore classed as a ‘chamber detector’. Due to its position in the chamber, the ET-SE detec-
tor views the specimen laterally.

The ET-SE detector allows detection of secondary electrons with a small backscattered compo-
nent.

Figure 4.19 Secondary electron detector

Figure 4.20 shows the basic structure of the ET-SE detector: Secondary electrons moving to-
wards the detector are absorbed by the collector and are directed towards the scintillator (accel-
erated by the scintillator voltage). 
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1. Primary electron (PE) beam A. In-lens detector

2. Filtering grid B. ET-SE detector

3. Beam booster C. CZBSD

4. Magnetic lens

5. Scan coils Secondary electron paths

6. Electrostatic lens

7. Sample

8. Interaction volume
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When the high energy electrons hit the scintillator layer, photons are generated inside the scintil-
lator. These photons are directed out of the vacuum system through a light pipe (3) and are trans-
ferred to the photomultiplier (4). The photomultiplier multiplies the flashes of light and outputs a 
signal that can be used for imaging. 

Figure 4.20 Standard Everhart-Thornley secondary electron detector

Collector bias 
voltage

The Detectors tab of the SEM Control panel allows you to adjust the collector bias voltage (5) in 
the range –250V to +400V in steps of 1 V. This voltage generates an electric field in front of the 
detector. The electric field attracts the low energy SE electrons and accelerates them towards the 
detector. For all standard applications the collector bias voltage is usually set to 300 V.

It is also possible to set the collector bias voltage to a negative value. This generates a field that 
deflects the secondary electrons, preventing them from reaching the scintillator and contributing 
to the signal. Backscattered electrons are not affected significantly by the negative bias voltage 
and reach the scintillator to contribute to image information. This allows the generation of a ‘pseu-
do-backscattered image’, which shows enhanced topographical information. 

Surface images that show enhanced topographical information can also be generated using BSE 
detectors, but they do not show the shadows that can be created using the ET-SE detector. 
Figure 4.21 shows examples of this effect using a ET-SE detector with positive and negative col-
lector bias voltages. 

• When using a positive collector bias voltage, surfaces that are tilted in the direction of the 
detector are emphasized, but there are no shadowing effects.

• When using a negative collector bias voltage, the image shows enhanced topographical con-
trast, which arises mainly from the extreme shadowing effects. However, the fine surface 
details is less visible.
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24

3

5
6

7

1. Collector 5. Collector bias (–250 V to +400 V)

2. Scintillator 6. Scintillator voltage +8 kV

3. Light pipe 7. Inside of specimen chamber wall

4. Photomultiplier
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Figure 4.21 Comparison of ET-SE detector using positive and negative collector bias voltage

Applications Unlike the In-lens detector, which can be used only with acceleration voltages up to 20 kV, the 
ET-SE detector can be used in the complete high-voltage range. 

ET-SE detector using +300 V collector bias
Good display of surface structures

ET-SE detector using –150 V collector bias
Extremely strong topography,

and topography including shadow generation.
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Figure 4.22 Comparison of surface information at different acceleration voltages

As described on page 37 for the In-lens detector, working distance also has a significant effect on 
the efficiency of the ET-SE detector. Shadowing effects occur when the working distance is too 
short and, if the specimen is too close to the final lens, most of the electrons will be deflected by 
the field of the electrostatic lens or move to the final lens itself. This means they cannot be detect-
ed by the ET-SE detector.

Depending on the specimen material and on the specimen geometry, a minimum working distance 
of approximately 4 mm should be used. Extreme signal loss is likely to occur if shorter working 
distances than this are used.

Conversely, the ET-SE detector is very good when used for imaging at long working distances. 
This is particularly important for low magnification imaging that is necessary for adjusting the ori-
entation of the specimen holder or locating a specific area on the specimen. 

Acceleration voltage = 1 kV
Good, surface-sensitive imaging

Acceleration voltage = 10 kV
Thin layers are not seen

Acceleration voltage = 5 kV
Good, surface-sensitive imaging

Acceleration voltage = 15 kV
Transparent surface caused by
increased penetration depth
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When introducing a new specimen into the specimen chamber:

• Set an initial working distance in the range 10 mm to 20 mm.

• Set the acceleration voltage to approximately 10 kV.

• Use the ET-SE detector as the signal source. 

This configuration provides a good field of view for navigating on the specimen at low magnifica-
tions. The imaging conditions can be readjusted for a desired application after identifying the area 
of interest on the specimen. 

Figure 4.23 shows that the smallest possible magnification depends on the working distance.

Figure 4.23 Field of view at different working distances

Although images produced by the ET-SE detector always include some backscattered electron 
components, most of the signal is generated by the secondary electrons and the fraction of back-
scattered signal is negligible. The images obtained by ET-SE are therefore primarily secondary 
electron images.

See the examples in Figure 4.24.

Field of View at 30 mm WD Field of View at 5 mm WD
Reasonably good signal-to-noise ratio.
Minimum magnification levels can be set.

Limits exist on the lowest magnification
setting possible.
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Figure 4.24 Comparison of material contrast using ET-SE/BSE detectors on a polished speci-
men

In Figure 4.24 the ET-SE image taken at 5 mm working distance shows relatively poor material 
contrast. In this example the reduced yield of secondary electrons is caused by the sample prep-
aration technique of polishing the specimen surface. The ratio of SE to BSE electrons is therefore 
altered in favour of backscattered electrons.

Because the ET-SE detector is mounted on the chamber at a certain angle to the specimen, the 
specimen is always viewed laterally. The ET-SE detector, therefore, provides good surface infor-
mation. All other detectors (In-lens and BSE) view the sample from above, providing only limited 
information about the specimen’s topography. Surfaces tilted towards the detector provide more 
surface detail with brighter edges; samples tilted away from the detector display shadowing effects 
and less surface detail. 

See the examples in Figure 4.25.

Figure 4.25 Comparison of topographic contrast - ET-SE/BSE detectors on a fracture surface

WD = 5 mm using ET-SE detector WD = 9 mm using BSE detector
Material contrast is very poor. Clear image showing good material contrast.

ET-SE detector BSE detector
Image with large depth of field. Good material contrast but with limited

topographical detail.
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Some imaging applications require both compositional and topographical details. The generation 
of mixed ET-SE and BSE images is recommended for such applications. The signal mixing option 
is available on the Detectors tab on the SEM Control panel. 

Tilting the specimen increases the signal in the ET-SE detector and sometimes improves the top-
ographical information. Tilting the specimen towards the ET-SE detector also results in a change 
of the solid angle in which both the backscattered and secondary electrons are emitted from the 
specimen. 

Applications Table 8 below includes some standard values and notes on the operation of the ET-SE detector.

Table 8 Summary of ET-SE detector characteristics

Parameter Recommended conditions

Acceleration voltage
100 V to 30 kV

1 kV to 5 kV

5 kV to 20 kV

20 kV to 30 kV

• In principle suitable for the entire high-voltage range. 
• Low-voltage applications for the compensation of charges 

and for surface-sensitive imaging.
• Average voltage range – suitable for many different applica-

tions.
• Voltage range frequently used for analytical purposes.

Working distance
4 mm

4 mm to 6 mm
6 mm to 12 mm

12 mm to 30 mm

• If the working distance is too short, shadowing effects will 
occur which diminish the efficiency of the detector. Below 
20 kV, the SE electrons are absorbed by the field of the elec-
trostatic lens.

• For low-voltage applications (1 kV to 5 kV).
• Useful for the average voltage range (5 kV to 20 kV)
• Recommended only for low magnifications and to increase 

the depth of field.

Collector voltage
300 V

0 V to 400 V

–150 V to 0 V

• Standard value of the collector voltage.
• Variation of the collector voltage at high magnifications to 

obtain the mixed signal. 
• For pseudo- BSE images.

Aperture
30 µm

7.5 µm to 20 µm

60 µm and 120 µm

• The standard aperture is recommended for many applica-
tions.

• Limitation of the probe current for the compensation of 
charges, or for the analysis of beam-sensitive specimens.

• Only recommended for analytical purposes.

Specimen tilt • Tilting the sample towards the detector increases collection 
efficiency.

Operation mode • Only suitable in high vacuum.
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4.4 Backscattered electron detector

A signal source commonly used in electron microscopy is the backscattered electron detector 
(BSE detector).The use of this type of detector makes it possible to effectively display composi-
tional differences in the specimen. 

One major reason for this ability is the position of the CZBSE detector: unlike the secondary elec-
tron detector (described in section 4.3) that views a specimen from the side, the CZBSE detector 
is located below the final lens and views the specimen from above. See Figure 4.27 on page 54. 
This position offers a very large solid angle that can be used for the detection of backscattered 
electrons.

Although the BSE detector can be used to image various types of specimen (crystal orientation 
contrast; magnetic contrast type II and so on), its main application is the display of material con-
trast (compositional differences). Its performance with respect to contrast is based on the back-
scattering coefficient, which increases with increasing atomic number. A higher backscattering 
coefficient results in an increase in the number of backscattered electrons generated by the pri-
mary electron beam, which are then made available for detection.

If different phases exist on the specimen, those with a higher average atomic number display high-
er brightness than those with a small atomic number. See Figure 4.26.

Figure 4.26 Display of material contrast with the BSE detector
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Figure 4.27 Location of the BSE detector (C)

ΣIGMA™ BSE detector (fixed AsB® or retractable CZBSD) efficiency is determined mainly by 
three factors:

• the acceleration voltage 

• the selected working distance, and

• the orientation of the specimen towards the detector.

See the examples in Figure 4.28.

1

2

3

4

5

6

A

B

C

7
8

1. Primary electron (PE) beam A. In-lens detector

2. Filtering grid B. ET-SE detector

3. Beam booster C. Fixed AsB® or retractable CZBSD

4. Magnetic lens

5. Scan coils Backscattered electron paths

6. Electrostatic lens

7. Sample

8. Interaction volume
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Figure 4.28 Factors that affect BSE detector efficiency

• Figure 4.28 (a): Since BSE detectors only use the energy of the generated backscattered 
electrons, the efficiency of the detector therefore increases with increasing acceleration volt-
age. 

• Figure 4.28 (b): A further major parameter is the working distance. Because the BSE detectors 
are positioned directly below the final lens, a hole exists in the centre of the detector through 
which the electron beam scans the specimen. The active layer (top layers of the semiconduc-
tor diodes) is arranged around this hole. If the working distance is too long, many electrons will 
miss the detector, which will also reduce efficiency (Figure 4.29 (a)). If the selected working 
distance is too short (Figure 4.29 (b)), only few backscattered electrons will hit the detector 
and most electrons pass through the hole without contributing to the signal. The optimum solid 
angle for detection of the backscattered electrons exists only in a relatively small range of 
working distances centred at approximately 9 mm (Figure 4.29 (c)).

Figure 4.29 The effects of working distance
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Location CZBSE detectors are usually located in the chamber and are moved into a ‘parked’ position when 
they are not being used. When needed, the detectors are moved into their ‘active’ position in an 
arrangement called ‘push-pull’.

AsB® detectors are an integral part of the objective lens and cannot be moved.

Specimen tilt Because of the viewing angle of the BSE detectors (directly from above), the specimen orientation 
towards the detector has an effect on detector efficiency.

Although the ET-SE detector responds very well when the specimen is tilted towards it, tilting de-
grades the detector response when using a BSE detector.

Tilting also distributes the generated backscattered electrons in different directions. Larger angles 
of tilt mean that more electrons are scattered in the forward direction and fewer are available to 
contribute to the BSE detector’s signal. Low angles of tilt should therefore be used with the BSE 
detector.

Table 9 below includes some recommended values and suggestions for use of the BSE detector.

Table 9 Summary of BSE detector characteristics

Parameter Recommended conditions

Acceleration voltage
1 kV to 30 kV • Use of very low and very high acceleration voltages is possi-

ble. 

Working distance
7 mm to 12 mm • If the working distance is too short or too long, the solid 

angle available for detection deteriorates away from the opti-
mum. 

Aperture
30 µm

7.5 µm to 20 µm

60 µm
120 µm

• The standard aperture is recommended for many applica-
tions.

• With these apertures, the probe current is frequently too low 
to obtain a sufficient signal-to-noise ratio and the required 
contrast. 

• Higher probe currents frequently improve the contrast.
• Often only recommended for analytical applications.

Specimen tilt • Avoid large angles of tilt, if possible.

Operation mode • Use of the BSE detector is possible in high vacuum and VP 
mode. 
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4.5 Four-quadrant backscattered electron detector

Figure 4.30 shows examples of a four-quadrant CZBSD and 5-segment CZBSD.

Figure 4.30 CZBSD detector types

The CZBSD is a semiconductor detector that has four or five silicon diode segments. When high-
energy electrons hit the different segments, electron-hole pairs are generated in these segments. 
The separation of charges and the current in each segment can be measured and used to gener-
ate an image.

There is a thin layer on the surface of each diode segment, which the backscattered electrons 
must pass through before they reach the diode. Due to the presence of this layer, both CZBSD 
and AsB® detectors can only produce images above a certain electron energy threshold. 

These semiconductor detectors have a relatively small bandwidth and a high capacitance (rela-
tively long discharge time), and therefore a reduced scan rate is recommended when using them. 
The ET-SE detector can primarily be used to adjust the electron-optical parameters (focus, stig-
mation), and the signal source can then be switched to the CZBSD to generate the image.

CAUTION
When you move the CZBSD below the final lens, make sure the specimen stage cannot hit 
the semiconductors. The diodes can be damaged easily by contact with sharp surfaces. If 
you need to change the working distance, use the TV camera mode to view the specimen 
and help avoid a collision between the specimen and the detector.

IMPORTANT: 
The diode segments of the CZBSD are sensitive to the infra-red (IR) light that is used in TV 
mode. When you use this detector, always make sure the IR LEDs are switched off.

Four-quadrant
CZBSD

Five-segment
CZBSD
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By selecting and combining different diode segments, it is possible to generate images with both 
topographical and compositional information.

Figure 4.31 shows an example comparing the compositional contrast (COMPO) and topographic 
contrast (TOPO) modes when using a CZBSD. More examples of compositional and topographi-
cal contrast (shadow mode) modes are shown in Figure 4.32.

Figure 4.31 Difference between COMPO and TOPO mode using a CZBSD

The images show more examples of shadow mode images created using compositional contrast 
and topographic contrast modes with a 5-segment CZBSD.

Material compositional contrast Topographic contrast
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Figure 4.32 Example images showing topographical detail and compositional contrast

4.6 VPSE G3 detector

The variable-pressure secondary electron (VPSE G3) detector is a detector designed to generate 
images that are similar to those produced by SE detectors, but in the variable pressure (VP) mode. 

The secondary electrons generated on the specimen are attracted to the VPSE G3 detector (volt-
age applied by the VPSE G3 collector bias). Secondary electrons that are emitted from the spec-

‘Shadow mode’ images made using
the 5th segment of a 5-segment
CZBSD

Compositional contrast images
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imen collide with the residual gas molecules (nitrogen, air or water). Collisions between SEs and 
gas molecules can ionize the molecules, releasing further electrons and resulting in further colli-
sions (an ‘ion cascade’). This process amplifies the SE signal, and also results in the generation 
of photons. The signal source for the VPSE G3 is not the SEs themselves, but the photons (sec-
ondary products) that are produced during this process. 

Chamber 
pressure

When using a VPSE G3 detector, it is important to remember that a certain pressure is required 
in the specimen chamber to generate enough photons to be detected. If the number of residual 
gas molecules is too low, the collision probability and therefore the efficiency of the detector re-
duces. Depending on the specimen used and the operating parameters, optimum detection oc-
curs in the pressure range 20 Pa to 60 Pa.

The examples in Figure 4.33 show how the chamber pressure affects imaging. In each of the ex-
amples, the same scan rate, brightness and contrast values were used. Only the pressure inside 
the specimen chamber changed between the images.

Figure 4.33 VPSE G3 signal output as a function of chamber pressure

Note that increasing the chamber pressure also increases the scattering process, and reduces the 
resolution of the SEM. It is therefore essential to find optimum conditions for each particular ap-
plication.

10 Pa

Signal output from the detector is
very low.

20 Pa
Signal output
is higher.

The pressure is too low.

30 Pa
Signal output is significantly higher,
giving better contrast.
60 of 132 Operator’s User Guide en01



Detectors
VPSE G3 detector
Dwell time Another key parameter is the length of time that the primary electron beam dwells on the speci-
men. 

If this dwell time is too short (that is, at a fast scan rate), there is not sufficient time for an ion cas-
cade to develop or for the residual gas molecules to generate the imaging photons. This reduces 
the detector efficiency.

If the dwell time is too long (that is, at a slow scan rate), very high energy is applied to the speci-
men per unit time. This can result in charging artefacts on the obtained images. 

Optimum scan rate for different specimens might vary and can only be determined by experiment. 
The Frame Averaging function in the user interface software might be helpful for reducing the 
charging effects, by using fast scan speeds and increasing the number of frames (N). 

Collector 
voltage

The third key parameter is the collector bias, because it sets the electric field between the speci-
men and the VPSE G3 detector.

If the collector bias is too low, the VPSE G3 detector efficiency is significantly reduced. 

Too high collector bias values result in saturation of the VPSE G3 detector (depending on the 
specimen, the set acceleration, the probe current and the pressure in the specimen chamber). 
This in turn results in very bright periodic lines on the image that prevent proper specimen imag-
ing, as shown in the example of Figure 4.34.

Figure 4.34 Example of the saturation of a VPSE G3 detector

Extreme banding effects are visible when using a high collector bias
and a chamber pressure of 40 Pa.
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The examples in Figure 4.35 show how the banding effects can be eliminated either by reducing 
the collector bias or by reducing the pressure in the specimen chamber. 

However, the detector efficiency reduces by making either of the above mentioned adjustments. 
The user therefore needs to find the optimum parameters for imaging different specimens. It is 
generally better to reduce the collector bias, because reducing the chamber pressure can cause 
new charging effects. 

Figure 4.35 Charge compensation by adjusting chamber pressure and collector bias 

Table 10 below includes some recommended values and suggestions for use of the VPSE G3 de-
tector.

Table 10 Summary of VPSE G3 detector characteristics

Parameter Recommended conditions

Acceleration voltage
3 kV to 30 kV

3 kV to 7 kV
7 kV to 25 kV

• Possible application range for VPSE G3 detector. However, 
sufficient contrast can be obtained only at higher voltages.

• Low voltage application with VPSE G3 detector.
• Standard application for VPSE G3 detector.

Working distance
6 mm to 8 mm

8 mm to 15 mm
• For low voltage applications (3 kV to 7 kV)
• For standard applications (7 kV to 25 kV).

Aperture
30 µm

7.5 µm to 20 µm

60 µm
120 µm

• The standard aperture is recommended for many applica-
tions.

• With these apertures, the probe current is frequently too low 
to obtain a sufficient signal-to-noise ratio and the required 
contrast. 

• Higher probe currents frequently improve the contrast.
• Only recommended for analytical applications.

Reducing the collector bias from
82 % to 78 % results in the elimination
of banding effects at 40 Pa.

Reducing the pressure in the specimen
chamber from 40 Pa to 20 Pa results in
the elimination of banding effects
at a collector bias of 79 %.
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4.7 Cathodoluminescence (CL) detector

The cathodoluminescence detector is an inclined detector that allows efficient visible light collec-
tion.

The CL detector is ideal for use in geology, mineralogy and materials science applications where 
it can help in internal structural examination of rocks, ceramics and semiconductors. The speci-
mens, however, need to emit light when interacting with the primary electron beam. Differences in 
crystal structure or the presence of impurities in a cathodoluminescent material result in variations 
in the energy gap between the filled valence bands and the empty conduction bands, and conse-
quently a change in the CL emission. The light (photons) emitted from the specimen is collected 
by the CL detector and converted to signal for imaging.

The CL detector is fully integrated into the SEM’s automatic brightness and contrast control and 
can be used simultaneously with any of the detectors without degrading their performance. The 
detector can be used during EDS and wavelength-dispersive spectrometer (WDS) measure-
ments, at any valid magnification.

4.8 Scanning Transmission Electron Microscopy (STEM) detector

The STEM (Scanning transmission electron microscopy) detector is a pneumatic retractable multi-
mode detector with a 12-stub sample holder for Bright Field and Dark Field detection. The detector 
is equipped with a semiconductor diode that is positioned under the sample. The diode area con-
sists of four quadrants for the Dark Field (DF) and one diode for the Bright Field (BF) imaging. 

Specimen tilt • Avoid large angles of tilt, if possible. Slight tilting can 
improve efficiency.

Operation mode • The VPSE G3 detector is used mainly in the VP mode. 
Note: Because the VPSE G3 detector detects light, it can be 
used as a simple cathodoluminescence (CL) detector in high-
vacuum mode.

Table 10 Summary of VPSE G3 detector characteristics (Continued)

Parameter Recommended conditions
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Figure 4.36 ΣIGMA™ STEM detector schematics

The ‘cone angles’ of the BF and DF signals depend on the specimen as well as the illumination 
aperture. The centre hole separates the DF and the BF signals, and the arrangement of the diodes 
allows simultaneous detection of the Bright Field and Dark Field signals without the need for rea-
lignment.

Moving the detector in the Z axis and changing the working distance allows obtaining optimum 
separation of the signal. A detector-to-specimen distance (d) in the range 2 mm to 4 mm is rec-
ommended for optimum imaging results.

The STEM detector is used in cases where the thickness of a specimen is similar to or less than 
the dimensions of the interaction volume. The specimen must be mounted on a TEM grid with a 
thin carbon-film support (approximately 10 nm thick).

Electrons that pass through the target can then be collected by the detector and used to form an 
image. The SmartSEM® user interface allows selecting different imaging modes (DF or BF). It is 
also possible to mix the DF and BF signals.

Incident
Electron
Beam

Specimen

Dark Field detector

Bright Field detector

e
–

Pole piece

Working distance

Specimen

d = 2..4 mm

Dark Field detector
with centre hole

Bright Field detector
64 of 132 Operator’s User Guide en01



Transport and storage
Transport
5 Transport and storage

5.1 Transport

WARNING
Crushing hazard while load is being lowered.

Stay a safe distance from the equipment until it has been safely lowered to ground level. 
Do not walk or place your hands or feet under the load while it is being lowered. Wear safe-
ty shoes and gloves.

CAUTION
Risk of damage to the FESEM.

Use only vehicles that use air suspension to transport the FESEM. Moving parts must be 
secured during transport to prevent them from slipping or tipping over.

Do not rock the crates back and forth.

Devices for transporting the FESEM must be rated to handle its full weight and dimensions. 
Note the weight information on the package and on the shipping document.

In order to avoid damage of the FESEM by shock, the FESEM must be transported only in vehi-
cles that use air-suspension.

The ambient temperature around the FESEM during transport must be maintained in the range 
between –10 °C and +70 °C. 

The FESEM is delivered in two wooden crates:

Make a check on the shipment and report any damage to Carl Zeiss NTS Ltd and to the shipping 
agent. 

Microscope plinth Wrapped with recyclable polyethylene foil.

Dimensions and weight of crate: 

1350 mm × 1100 mm × 2000 mm (W × D × H); approx. 750 kg

Microscope console and 
accessories

Console, valve, damper, monitors, cables, pipes and so on are 
wrapped with recyclable polyethylene foil or packed in separate 
cartons.

Dimensions and weight of crate: 

1400 mm × 1350 mm × 1122 mm (W × D × H); approx. 350 kg
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5.2 Storage

You must arrange to store the packed FESEM in a dry place while you wait for it to be installed.

The ambient temperature around the FESEM during storage must be maintained in the range be-
tween –10 °C and +70 °C.
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6 Installation

Unpacking, installation and first start-up are carried out by authorised Carl Zeiss service staff.
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7 Operation

At a glance This chapter contains information about the following topics:

• Switching on the FESEM

• Starting the SmartSEM® user interface

• Using the SmartSEM® user interface

• Obtaining a first image

• Setting SEM conditions

• Using the help functions

• Finishing the work session

• Closing the SmartSEM® user interface

• Switching off the FESEM as a matter of routine

• Switching off the FESEM completely

7.1 Switching on the FESEM

1. Press the green ON push button that is located 
at the front of the plinth.

The green ON button comes ON.
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7.2 Starting the SmartSEM® user interface

Before you 
start

Before you start to use the SmartSEM® user interface, make sure of the following conditions: 

• The FESEM must be switched on.

• The Windows® operating system has started.

Starting 
SmartSEM®

1. Double-click on Zeiss SmartSEM icon, or select Start > Programs > SmartSEM 
> SmartSEM User Interface.

The EM Server starts and begins to load a series of drivers. The purpose of the 
EM Server is to allow and support internal communications between the 
FESEM’s software and its hardware.

The EM Server window and the EM Server Log On dialog are displayed.

Figure 7.37 Examples of the EM Server window and EM Server Log On dialog

2. Type your User Name and your Password in the EM Server Log On dialog, and click OK. 

The SmartSEM® user interface window is displayed, and the EM Server window is minimised 
to a small icon on the Windows® taskbar.
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Figure 7.38 Example of the SmartSEM® user interface window

The SmartSEM® user interface is now ready to operate the FESEM.
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7.3 Using the SmartSEM® user interface

7.3.1 Showing or hiding toolbars

Several features allow easy access to SmartSEM® functions, such as the user toolbar, the status 
bar, and the annotation bar.

1. Select View > Toolbars from the menu, or type <Ctrl+B> to display the Toolbar Views window.

Figure 7.39 Example of the Toolbar Views window

2. Select the check box for each toolbar that you want to show. 

3. If you want to change the tool tip features of the user toolbar, select the respective radio button 
on the right hand side of the panel.

4. Click OK to confirm. 

7.3.2 Showing or hiding the data zone

The data zone is a special group of annotation objects that are used to display the current param-
eters. You can also include a micron marker to show the base magnification.

1. Select View > Data Zone > Show Data Zone from the menu.

The option shows a check mark when the function is activated.

Alternatively, type <Ctrl+D> to toggle the data zone.
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Figure 7.40 Example of the SmartSEM® data zone

7.3.3 Showing a full-screen image

There is an option to show a full-screen image on the monitor. This option takes advantage of the 
full monitor size to display the microscopic image. 

1. Select View > Toggle Full Screen Image from the menu, or type <Shift + F3> to toggle the 
full-screen display function on and off.

7.3.4 Using docking panels

It is possible to dock various control panels onto the main window. The purpose of docking a panel 
is to keep the area of the image completely clear, because the docked panel is outside the border 
of the main window.

Show the 
docking panel

1. To show the docking panel select View > Toolbars 
from the menu.

2. Select the Docking Panel check box.

Figure 7.38 on page 71 shows the docking panel to 
the right of the image area. 

Docking panel 
options

You can click and drag the docking panel’s title bar to move the docking panel to the left or to the 
right of the image area, whichever position is more convenient.

After you display the docking panel you can dock individual control panels to it. Click and drag the 
title bar of a control panel to the docking panel to dock it there. 

Click and drag a control panel away from the docking panel to undock it. 
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You can dock more than one control panel. 

After you have docked a control panel you can minimise it by 
clicking the arrow button (1) in the control panel’s title bar.

You can use more of the screen area for the image display if 
you hide the docking panel. To do this, select View > Toolbars 
from the menu and then de-select the Docking Panel check 
box.

1
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7.3.5 Using the panel configuration bar

The panel configuration bar allows you to customise the SmartSEM® user interface by displaying 
or hiding any of the available functions.

1. Select Tools > Goto Panel from the menu to open the panel 
configuration bar and display an alphabetical list of func-
tions, as shown in the example here.

Alternatively, click the arrow button at the side of the image 
area.

2. Double-click a function in the panel configuration bar to 
select it.
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7.4 Obtaining a first image

This section describes basic procedures to help you obtain an image quickly using the SE2 de-
tector. To simplify the procedure, the description uses the SEM Control panel and status bar func-
tions in the SmartSEM® software.

Before you begin this procedure, make sure the SmartSEM® software is running and is ready to 
control the FESEM.

Parts required:

• Hexagonal key, 1.5 mm

• Stub

• Tweezers for specimen handling

• Specimen holder

• If necessary, carbon tape, conductive carbon, adhesive metal tape or similar

• Appropriate specimen (with conducting properties, for example gold on carbon)

• Lint-free gloves

At a glance The complete process includes the following procedures:

• Preparing the sample holder

• Loading the specimen chamber

• Locating the specimen

• Switching on the gun

• Switching on the EHT

• Generating an image

• Optimising the image

• Saving the image
76 of 132 Operator’s User Guide en01



Operation
Obtaining a first image
7.4.1 Preparing the sample holder

Note: 
IMPORTANT: Contamination caused by fingerprints can cause deterioration of the vacuum 
and can increase pumping times. Always wear lint-free gloves when you touch the speci-
men, the sample holder or the stage.

1. Attach the specimen to the stub by using con-
ductive carbon, adhesive metal or carbon tape.

Make sure the specimen area to be analysed is 
in proper contact with the stub.

2. Use tweezers to insert the stub into the sample 
holder.

3. Fix the stub properly to the sample holder.

Use the 1.5 mm hexagonal key to tighten the 
location screw.
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7.4.2 Loading the specimen chamber

1. Click on the ChamberScope icon in the toolbar 
to display a TV view of the specimen chamber.

Figure 7.41 Example TV view of the specimen chamber

CAUTION
There is a risk of damage to the objective lens and to your specimen.

Be very careful to avoid hitting the objective lens with the specimen when you move the 
specimen stage. Use the TV mode to observe the moving specimen stage.

2. Select Tools > Goto Control Panel from the menu to display the SEM Control panel.
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3. Select the Vacuum tab on the SEM Control 
panel.

4. Click Vent to ventilate the specimen chamber.

A message is displayed asking you to confirm 
that you want to vent the chamber. 

5. Click Yes to confirm the Vent command and to fill 
the chamber with nitrogen gas. 

WARNING
Because FESEM uses nitrogen to vent the chamber, there is a risk of suffocation caused 
by lack of oxygen. 

After you change the specimen, shut the chamber door as soon as possible. DO NOT 
breathe the gas from inside the chamber. 

Make certain the area around the FESEM is ventilated properly.

6. Pull the chamber door open carefully. 

IMPORTANT: 
Contamination caused by fingerprints can cause deterioration of the vacuum and longer 
pumping times. 

Always wear lint-free gloves when you touch the specimen, the sample holder or the spec-
imen stage. Keep the chamber door open for as short a period as possible.
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All sample holders have a dovetail in their mounting so that 
the position of the sample holder is defined precisely.

7. Mount the sample holder:

(a) Make sure you use the correct orientation when 
you fit the dovetail onto the holding device on 
the specimen stage.

(b) Make sure the flat side of the dovetail is flush 
with the milled edge of the stage.

8. Make a visual check inside the specimen chamber to confirm the specimen cannot hit any com-
ponents when it is introduced.

WARNING
There is a pinch hazard when you close the chamber door.

Use care when you close the chamber door. DO NOT trap your fingers between the cham-
ber door and the chamber. 

9. Carefully close the chamber door.

10.Click Pump in the SEM Control panel.

The vacuum status messages show the current 
vacuum levels achieved. 
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7.4.3 Locating the specimen

1. Use the SmartSEM® software’s TV mode (the ChamberScope – see the example in Figure 7.41 
on page 78) to view the specimen chamber.

CAUTION
There is a risk of damage to the objective lens and to your specimen.

Be very careful to avoid hitting the objective lens with the specimen when you move the 
specimen stage. Use the TV mode to observe the moving specimen stage.

2. Use the optional dual joystick to move the specimen.

Alternatively, use the soft joystick by choosing Tools > Goto Panel > Soft Joystick.

3. Move the specimen carefully so that it is no more than approximately 10 mm from the objective 
lens. 

7.4.4 Switching on the gun

1. Confirm that EHT Vac ready = Yes is displayed 
on the Vacuum tab of the SEM Control panel.
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2. Click Gun in the status bar.

3. Select Gun On from the pop-up menu to start 
the gun.
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7.4.5 Switching on the EHT

‘EHT’ means the extra-high tension acceleration voltage. This voltage must be applied to the gun 
to make the gun emit electrons.

1. Watch the vacuum status messages on the Vac-
uum tab of the SEM Control panel.

The message Vac Status = Ready is displayed 
when the required level of vacuum has been 
reached. 

2. Select the Gun tab on the SEM Control panel.

3. Set the acceleration voltage:

(a) Double-click in the EHT= field.

(b) Enter the required acceleration voltage 
in the EHT Target field, for example 
10 kV, and click OK.
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4. Switch on the EHT:

(a) Click EHT in the status bar.

(b) Select EHT On from the pop-up menu.

The EHT switches on and increases to 10 kV.

The status bar buttons are merged and the All: 
button is displayed.

The electron beam is now ON.

7.4.6 Generating an image

1. Select the Detectors tab on the SEM Control 
panel.

2. Select Signal A = SE2 from the drop-down list.

ZEISS recommends that you select the SE2 detec-
tor to obtain the first image. This is because the 
SE2 detector provides a good signal-to-noise ratio 
even at long working distances.
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3. Select the Scanning tab on the SEM Control 
panel.

4. Select a fast scan speed, for example select Scan 
Speed = 3 from the drop-down list.

Lower scan speed numbers cause the electron 
beam to scan across the specimen at a faster rate. 
Setting the scan speed to 3 allows you to obtain an 
image quickly. 

5. Set a low magnification, for example set a magnification of × 500:

(a) Click the Magnification/Focus icon in 
the toolbar.

(b) Press the left mouse button and drag the 
mouse to adjust the magnification to 
500 ×.

The current magnification is indicated in the sta-
tus bar.

6. Set the focus:

(a) Press the middle mouse button and 
drag the mouse to focus.

The current working distance (WD) is indicated 
in the status bar.

3
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7. Adjust the image contrast and brightness.

(a) Select the Detectors tab on the SEM 
Control panel.

(b) Use the mouse to drag and adjust the 
Brightness and Contrast slider con-
trols.

8. Select a detail on the specimen surface. 

9. Focus the detail.

10.Adjust the contrast and brightness again, if nec-
essary.
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7.4.7 Optimising the image

1. Toggle the Coarse/Fine button in the status bar 
to the Coarse setting. 

2. Increase the magnification in steps to a higher setting, for example × 50000. 

Adjust the focus correctly at each step.

Beam shift 
function

When you select high magnifications, ZEISS recommends that you move the image of the spec-
imen by using the Beam Shift function instead of driving the stage.

3. Use the Beam Shift function:

(a) Select the Apertures tab of the SEM 
Control panel.

(b) Click Beam Shift.

(c) Use the vertical and horizontal slider 
controls, or click and drag the red dot to 
shift the beam.

Reduced 
raster

4. Click the Reduced Raster icon to display a 
scan frame.

The image inside the scan frame continues to 
update, but the image outside the scan frame 
does not. 

You can change the size and position of the scan frame by dragging the frame with the mouse. 
Refer to Figure 7.42 on page 88 for an example of the reduced raster display.
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Figure 7.42 Reduced raster display

5. Focus the image in the scan frame.

6. Align the aperture:

(a) Select the Apertures tab of the SEM 
Control panel.

(b) Select the Focus Wobble check box.

Focus Wobble is a function that sweeps 
the focus of the objective lens back-
wards and forwards through the point of 
focus on the specimen plane. Any mis-
alignment in the aperture appears as 
lateral shift during focus wobble. 

You can use the Wobble Amplitude 
slider to adjust the intensity of wobble. 
You can select the Wobble Fast check 
box to increase the wobble speed.

(c) Click the Aperture Align button.

(d) Adjust the horizontal and vertical slider 
controls of the Aperture Align grid to 
remove any movement of image detail in 
the X and Y axes. 

When the adjustment is correct, the image of the specimen should pulsate around 
the focus point, but there should be no X and Y shift in its position.

(e) Deselect the Focus Wobble check box.
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7. Select the Scanning tab of the SEM Control panel.

8. Select Scan Speed = 7 in the drop-down list. 

9. Adjust the image focus. 

10.Toggle to Fine in the status bar. 

Use the coarse and fine modes of adjustment 
where appropriate.

Stigmation 
control

11.Correct astigmatism:

(a) Select a detail on the image (for example, a mark or an edge on the specimen’s sur-
face).

(b) Click the Reduced Raster icon and adjust the image so that the detail you have 
selected is inside the scan frame. 

You can move the stage, or you can shift the beam for this purpose.

Figure 7.43 Example of image detail in the scan frame
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(c) Select the Apertures tab of the SEM 
Control panel.

(d) Click the Stigmation button.

(e) Adjust the horizontal and vertical slider 
controls of the Stigmation grid to obtain 
the sharpest image possible.

12.Deselect the reduced raster icon.

13.Select the Scanning tab of the SEM Control 
panel. 

14.Select a low scan speed, for example set Scan 
Speed = 6 or Scan Speed = 8.

7.4.8 Saving the image

1. Stop the scan:

(a) Select the Scanning tab on the SEM 
Control panel.

(b) Select Freeze on = End Frame in the 
drop-down list. 

(c) Click Freeze.

A red dot near the lower right corner of 
the image area indicates that the 
image is frozen.
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2. Select File > Save Image from 

the SmartSEM® menu.

3. Enter a path and a file name.

4. Click Save....tif to save the 
image file.

5. To continue imaging, select 
Image > Unfreeze from the 

SmartSEM® menu, or click 
Unfreeze on the Scanning tab.
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7.5 Setting SEM conditions

Note: 
Refer to Table 1 on page 27 for information about anode aperture diameters, column con-
figurations and probe currents. 

7.5.1 Changing the extractor voltage

The extractor voltage is preset before shipment from the factory, and can be adjusted by the 
Carl Zeiss service engineer.

You can adjust the extractor voltage within certain limits to optimise the probe current for particular 
applications. Use care if you attempt this adjustment.

1. Select the Gun tab of the SEM Control panel.

2. Adjust the Extractor V Target slider to increase 
the extractor voltage.

Adjusting the extractor voltage can affect the 
probe current.

CAUTION
Performance and resolution of the FESEM can be impaired by this adjustment.

Avoid reducing the extractor voltage. If it is really necessary to reduce the extractor volt-
age, do this for only a short time (for no longer than 1 to 2 hours) and by no more than 
500 V. 

After you change the extractor voltage, calibrate the probe current. 
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7.5.1.1 Measuring the specimen current

The specimen current is the current flowing through the specimen. It corresponds to the total 
number of electrons that hit the specimen. 

You can use a Faraday cup to detect and measure the specimen current. A Faraday cup consists 
of a strongly absorbing material with a cavity covered by an electron-microscopic aperture. If there 
is no risk that secondary electrons or backscattered electrons leave the Faraday cup, the dis-
played current is the same as the incident beam current.

.

Procedure: 1. Load the Faraday cup into the specimen chamber.

2. Pump the specimen chamber to the normal operating vacuum.

3. Turn the electron beam ON.

4. Set a magnification that allows transmission of the complete electron beam into the cavity of 
the Faraday cup through the Faraday cup’s aperture.

5. Open the Panel Configuration Bar.

6. Double-click on Specimen Current Monitor to 
display the Specimen Current Monitor panel.

7. Select the SCM On check box.

8. Select the Spot check box.

9. Use the mouse to move the cross-hairs so that 
they are in the centre of the Faraday cup.

The specimen current is measured permanently. 
The measured value is displayed in the field 
Specimen I = ….

Table 11 Part number – Faraday cup

Parts required Part no.

Faraday cup 348342-8055-000
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7.5.2 Setting detection parameters

7.5.2.1 Selecting a detector

1. Select the Detectors tab on the SEM Control 
panel.

2. Select the required detector from the Detectors 
drop-down list.

7.6 Working in VP mode

The variable pressure (VP) mode makes it possible to use the scanning electron microscope to 
image specimens that are non-conducting, strongly gassing, or humid, without the need for va-
pour deposition or other preparation procedures. This is made possible by using a differential 
pumping system, which allows partial pressures above 1 Pa to be set in the specimen chamber 
while maintaining a high vacuum or ultra-high vacuum in the gun area and in the beam path.

7.6.1 Principles of VP

The residual gas atmosphere in the specimen chamber creates an interaction region of electrons 
and residual gas molecules between the final lens and the specimen. In this region, high-energy 
electrons in the primary electron beam hit the residual gas molecules and ionise them. The ions 
generated in these collisions contribute to the compensation of negative charge on the specimen.

However, another effect of these collisions is to scatter the electron beam. This is called the ‘skirt 
effect’. The electrons that are lost from the primary beam by this effect provide only a resolution-
limited background signal for imaging purposes. Although it is possible to tolerate these leakage 
losses at chamber pressures up to a few hundred Pa, it is necessary to carefully select and control 
the important factors such as acceleration voltage, chamber pressure and beam path.

Figure 7.44 compares the charge compensation of a non-conducting target in high-vacuum mode 
and in VP mode. Both images used an acceleration voltage of 20 kV and a 30 µm aperture.

Although operation in VP mode compensates for the charging effects, the increased chamber 
pressure reduces the signal-to-noise ratio. This can be compensated by using the noise suppres-
sion features of the user interface software.
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Figure 7.44 Compensation of charges in VP mode

Non-conducting sample in HV mode,
showing strong charging effects. The
electron beam is distorted, and high-quality
imaging is not possible.

Non-conducting sample in VP mode at 21 Pa.
Charges can be completely compensated,
allowing easy imaging of the sample.
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7.7 Using the help functions

The SmartSEM® user interface provides help on a range of subjects, including operation of the 
FESEM, optimization of the images, and the handling of accessory options.

7.7.1 Starting the SmartSEM® help

1. Press the <F1> key, or select Help > SmartSEM help from the menu to display the SmartSEM® 
help window.

Context 
sensitivity

The SmartSEM® help system is context sensitive. If you have windows open in the SmartSEM® 
user interface, press <F1> to open the help text for the respective menu. This feature helps you 
to find help that is relevant to the task you are currently performing. 

Figure 7.45 Example of the SmartSEM® help

7.7.1.1 Printing help texts

1. Click on the printer icon in the help window.

If a printer is installed, the help text is printed.

7.7.1.2 Displaying help on top of all open windows

1. Select Help > Help Always On Top from the SmartSEM® menu.

The displayed help windows remain visible on top of other open windows. 
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7.7.2 Showing context-sensitive help

1. Press <SHIFT+F1>, or select Help > What’s This from the SmartSEM® menu.

The mouse cursor changes to a question mark.

2. Click the cursor on an item on the screen.

Help is displayed for the item you clicked.

3. Press the <ESC> key to disable the context-sensitive help.

7.7.3 Searching for a topic

1. Select Help > Search from the menu.

2. Select the Search tab.

3. Type details of the topic to find and click List Topics to display a list of topics that include the 
details you want to find.

Figure 7.46 Searching for a topic
Operator’s User Guide en01 97 of 132



Operation
Using the help functions
7.7.4 Using the step-by-step guides

The step-by-step guides provide quick information on important operation sequences.

7.7.4.1 Getting started

1. Select Help/Getting started from the menu.

2. Click on the topic of interest.

7.7.4.2 Frequently used operation sequences

1. Select Help > How To from the SmartSEM®menu.
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2. Click on the topic of interest.
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7.7.5 Using the shortcuts help

You can enter shortcut commands at the keyboard to use many of the functions available in the 
SmartSEM® user interface. You can see a list of the keyboard commands that are available. 

1. Press < F9>, or select Help > Keys help from the SmartSEM® menu.
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7.7.6 Viewing information about SmartSEM®

7.7.6.1 Version history

The Release Notes summarise important information about the software version history. New 
functions, bug fixes and special features of the different versions are explained.

1. Select Help > Release Notes from the SmartSEM® menu.

7.7.6.2 About SmartSEM®

1. Select Help > About SmartSEM from the 
SmartSEM® menu.
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7.8 Finishing the work session

1. Switch off the EHT:

(a) Click on the All: button in the status bar.

(b) Select EHT Off from the pop-up menu.

Note: 
ZEISS recommends that you leave the gun ON during the working week. This can help to 
optimise the lifetime of the emitter.
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7.9 Closing the SmartSEM® user interface

7.9.1 Logging off

1. Select File > Log Off from the SmartSEM® menu.

A message box is displayed asking for confirmation to 
close the session.

2. Click Yes to confirm. 

The electron-optical parameters are filed in a macro in the 
individual user directory.

The EM Server remains active.

7.9.2 Exiting SmartSEM®

1. Select File > Exit from the SmartSEM® menu.

A message box is displayed asking for confir-
mation to close the session.

2. Click Yes to confirm. 

The electron-optical parameters are filed in a mac-
ro in the individual user directory.
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7.10 Switching off the FESEM as a matter of routine

7.10.1Changing to STANDBY mode

When to use 
STANDBY

Change to STANDBY mode when the FESEM is not operated, even for longer periods.

When the FESEM is in STANDBY mode, the filament continues to be heated, and the vacuum in 
electron optical column and specimen chamber is maintained.

STANDBY mode is also the recommended mode to store the FESEM. If you need to store the 
FESEM, select the Partial Vent on Standby check box in the Vacuum tab of the SEM Control 
panel. This can help to prevent oil vapours from penetrating into the specimen chamber during the 
period of storage.

Procedure 1. Switch off the EHT.

2. Close SmartSEM®:

(a) Select File > Exit from the SmartSEM® menu.

A message box is displayed asking for confirma-
tion to close the session.

(b) Click Yes to confirm. 

The electron-optical parameters are filed in a macro in the in-
dividual user directory.

3. Shut down the PC.

4. Press the yellow STANDBY push button.

The STANDBY button comes ON.
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7.10.2Changing to OFF mode

Change to OFF mode if the FESEM needs to be reset.

1. Switch off the EHT.

2. Close SmartSEM®:

(a) Select File > Exit from the SmartSEM® menu.

A message box is displayed asking for confirmation to 
close the session.

(b) Click Yes to confirm. 

The electron-optical parameters are filed in a macro in the 
individual user directory.

3. Shut down the PC.

4. Press the red OFF push button.

The OFF button comes ON.

In this mode, the PC, the electronic components and 
the vacuum system are all switched off. The electron optical column is partially ventilated. A 24 V 
auxiliary voltage is available to restart the FESEM.
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7.11 Switching off the FESEM completely

This procedure completely switches off the FESEM from the electrical main electrical supply.

1. Switch off the EHT.

2. Close SmartSEM®: 

(a) Select File > Exit from the SmartSEM® menu.

A message box is displayed asking for confirmation 
to close the session

(b) Click Yes to confirm. 

The electron-optical parameters are filed in a macro in the indi-
vidual user directory.

3. Shut down the PC.

4. Press the red OFF button.

The red OFF button comes ON.

5. Close and lock the main shut-off valves at the 
installation site.
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8 Maintenance and repair

WARNING
Risk of injury. Risk of property damage.

Perform only such tasks described in this instruction manual.

Those maintenance and service tasks that are NOT described full in this instruction man-
ual must be performed ONLY by authorised Carl Zeiss service engineers who have re-
ceived the proper training from Carl Zeiss NTS Ltd.

IMPORTANT: 
To maintain the best possible performance of the FESEM it is essential to perform regular 
preventive maintenance.

It is also recommended that you enter a service contract with your local Carl Zeiss service 
organisation or representative. This will help to ensure continuous trouble-free operation 
of the FESEM.

Scheduled downtime is the time when the FESEM is not available to perform its intended function 
because of planned downtime events. The schedule downtime include the following reasons:

• Change of consumables and chemicals

• Basic preventive maintenance performed by the operator 

• Preventive maintenance performed by authorised Carl Zeiss service staff
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8.1 Change of consumables and chemicals

The change of consumables and chemicals is a scheduled interruption of operation to replenish 
process consumables and chemicals. The times scheduled are designed for the maximum equip-
ment performance level (that is, 24 hours of continuous operation).

8.1.1 Fitting a new field emission gun

Emitter lifetime depends on several operating parameters, but depends mainly on filament tem-
perature. An emitter can be destroyed by a catastrophic arc between the filament and the extractor 
electrode. 

Field emission gun and apertures may be removed and fitted only by an authorised Carl Zeiss 
service engineer.

8.1.2 Fitting a new tip seal in the pre-vacuum pump

This operation should be performed only by a Carl Zeiss engineer.

Refer to the instruction manual provided by the manufacturer of the pre-vacuum pump for instruc-
tions. 

Table 12 Recommended schedule – Change of consumables and chemicals

Interval Component/Part Action

Every 6000 hoursa 
(filament on)

a. There is no warranty on field emission guns; manufacturers do not guarantee any lifetime.

Field emission guna Contact the local Carl Zeiss service 
engineer to have the field emission gun 
replaced.

As required or yearly 
(and after exchange of 
field emission gun)

• Standard aperture
• Anode aperture
• Extractor aperture
• Anode aluminium 

seal
• Copper seal at gun 

head

Contact the local Carl Zeiss service 
engineer to have the apertures 
replaced.

Yearly or as required Pre-vacuum pump Replace the tip seal. 

Refer to pump manufacturer’s docu-
mentation.

Yearly • SE2 detector
• In-lens detector

• AsB® or CZBSD 
detectors

• VPSE G3
• STEM
• CL

Contact the local Carl Zeiss service 
engineer to have the detectors checked 
and scintillators replaced if required.
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8.2 Basic preventive maintenance performed by the operator

8.2.1 Checking for safe operation

1. Check that all protective covers are in position and are in good condition.

2. Inspect and clean the product safety labels to maintain good legibility.

8.2.2 Disk maintenance on the PC

As with any PC it is important to periodically perform disk maintenance. If necessary, refer to 
standard Windows® manuals for instructions to do this. You should backup the database to the 
server or to other storage before you perform any disk maintenance.

1. Empty the temporary files folder.

2. Defragment the hard drive.

3. Check for adequate free space on the hard drive.

8.2.3 Initialising the stage

It is necessary to initialise the stage if a stored stage position cannot be approached or if absolute 
stage movement is required.

Before you can perform a stage initialisation, you must have Stage Initialise privileges in your user 
profile.

Note that the specimen chamber must be evacuated before you can perform a stage initialisation.

Note that this procedure assumes there is no Coolstage fitted.

Procedure 1. Select Stage > Stage initialise from the SmartSEM®menu.

A message box is displayed asking you to confirm the 
action.

2. Click Yes to confirm. 

IMPORTANT: 
If initialisation of the stage does not solve the stage problem, contact your local Carl Zeiss 
service engineer.
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8.2.4 Baking out the gun head

The gun vacuum will deteriorate with time. It is possible to perform a bake-out operation as a reg-
ular maintenance procedure to restore the vacuum. 

Note: 
Only advanced operators with Admin rights on the controlling PC are allowed to perform 
the bake-out procedure.

The bake-out procedure requires you to have Supervisor privileges and the user access 
level Service.

Note that you cannot continue working with the FESEM while the bake-out procedure con-
tinues.

Procedure: 1. Select All > Shutdown Gun from the status bar 
in SmartSEM® to switch off the EHT and the 
Gun.

2. Wait until the Gun has completely switched off.

3. Remove the gun cable from the gun head.

4. Select Tools/Goto panel the SmartSEM® user 
interface to display the Panel Configuration 
Bar.

5. Double-click on Bakeout to display the 
Bakeout dialog.

Figure 8.47 Example of the Bakeout dialog
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6. Select one of the following bake-out cycles from the drop-down list:

• Quick: 2 hours heating / 1 hour cooling

• Overnight: 8 hours heating / 2 hours cooling

• Weekend: 40 hours heating / 3 hours cooling

• User: To be defined by the operator.

WARNING
Risk of injury from hot surfaces during bakeout.

Parts of the enclosure in the upper part of the column might become hot during the bake-
out procedure, particularly after a long bake-out cycle.

Do not touch any parts of the cover panel. Do not place any combustible objects on the 
electron optical column.

Note: 
You can switch to STANDBY mode while the bake-out procedure is running. 

Before you switch to STANDBY mode, make certain the PARTIAL VENT ON STANDY check 
box is DESELECTED in the SEM Control panel.

7. Click Bakeout Start to start the bakeout procedure.

8. Switch on the gun to continue working with the FESEM.
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8.2.5 Servicing the pre-vacuum pump

For maintenance of the pre-vacuum pump refer to the instruction manual supplied by the pump 
manufacturer. 

8.3 Preventive maintenance performed by Carl Zeiss service staff

Preventive maintenance is a scheduled downtime that is essential to achieve the best equipment 
performance level (that is, 24 hours of continuous operation). 

Annual preventive maintenance is performed by the local Carl Zeiss service engineer. It includes 
the following services:

• Inspection

• Preventive actions

• Equipment test

• Verification run

8.4 Repair

The repair tasks described in the following section can be performed by the operator.

Note: 
Those maintenance and service tasks that are NOT described fully in this instruction man-
ual must be performed ONLY by authorised Carl Zeiss service engineers who have re-
ceived the proper training from Carl Zeiss NTS Ltd. 

8.4.1 Fitting a new chamber door seal

It may be necessary to fit a new O-ring to seal the chamber door if the chamber door does not 
close tightly. This can cause a poor chamber vacuum.

WARNING
Suffocation hazard due to lack of oxygen.

The specimen chamber is ventilated with nitrogen. 

Make certain the area around the FESEM is properly ventilated.

Note: 
Contamination caused by fingerprints can lead to vacuum deterioration or prolonged 
pumping times. 

Always wear lint-free gloves when touching specimen, sample holder or stage. Keep the 
chamber door open for as short a time as possible.
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Procedure: 1. Ventilate the specimen chamber.

2. Open the chamber door.

CAUTION
There is a danger of damaging the sealing surface when using metal tools.

If necessary, use a plastic or wooden tool to remove the O-ring that seals the chamber 
door.

3. Remove the O-ring (1) that seals the chamber door.

Figure 8.48 Chamber door O-ring

4. Inspect the groove that holds the O-ring and remove any contamination.

5. Fit the new O-ring into the groove in the chamber door.

6. Close the chamber door.

7. Pump the specimen chamber to the normal vacuum level.

8. Check that the vacuum level is maintained.

1
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8.4.2 Checking the circuit breakers

You must check the circuit breakers if one or more of them trips. A tripped circuit breaker is in the 
down position.

Procedure: 1. Check the circuit breakers at the back of the plinth.

Figure 8.49 Circuit breakers shown in their closed position

2. If one of the circuit breakers is tripped, reset it by pressing the operating lever upwards.

If this does not solve the problem, contact your local Carl Zeiss service engineer for assist-
ance.

Note: 
Tripped circuit breakers might indicate an electrical problem in the FESEM. 

If a circuit breaker trips again after you reset it, or if it trips often, switch off the FESEM 
completely and contact the Carl Zeiss service engineer for assistance.
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9 Troubleshooting

The following table gives some clues to solve problems.

If you cannot solve the problem or if you are feeling unsure do not hesitate to get in contact with 
your local Carl Zeiss service engineer.

WARNING
Danger to life: There are hazardous voltages inside the FESEM. 

Only service engineers who have been trained and authorised by Carl Zeiss NTS Ltd are 
allowed to service the FESEM.

Table 13 Troubleshooting

Keyword Symptom Possible reason Recommended action/s

FESEM FESEM shows no lights and 
does not appear to function

Circuit breaker is tripped 
(lower position).

Check the circuit breakers. 
Refer to section 8.4.2

Vacuum

“Vac ready = OK” is not 
shown after specimen 
exchange.

System vacuum is bad due 
to a vacuum leak at the 
chamber door.

Check the chamber door seal 
for cleanliness.

If necessary, fit a new cham-
ber door seal. Refer to 
section 8.4.1

“Vac ready = OK” is shown 
very late after specimen 
exchange.

Gas ballast is activated at 
the pre-vacuum pump.

Deactivate the gas ballast at 
the pre-vacuum pump.

FESEM does not vent. No nitrogen.

No compressed air.

Check the nitrogen supply.

Check the compressed air 
supply.

System vac-
uum

“Vac ready = OK” is indicated 
abnormally fast.

Penning gauge has not 
been identified correctly.

Re-start the FESEM.

If this does not solve the prob-
lem, call your local Carl Zeiss 
service engineer.

Bad system vacuum. Chamber door seal does 
not seal tightly.

Fit a new chamber door seal. 
Refer to section 8.4.1

Gun vac-
uum

Gun vacuum is worse than 

8 to 9 × 10-9 mbar.

Gun has been switched off 
for safety reasons because 
the gun vacuum is too bad.

Bakeout the gun head. Refer 
to section 8.2.4
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Specimen 
stage

Stage does not move. Stage needs to be initial-
ised.

Initialise the stage. Refer to 
section 8.2.3

If this does not solve the prob-
lem, call your local Carl Zeiss 
service engineer.

Stored position cannot be 
approached correctly.

Stage needs to be driven to 
a well-defined position.

Initialise the stage.

Refer to section 8.2.3

Specimen 
stage / PC 

Stored position cannot be 
approached correctly.

PC has crashed.

Stage needs to be driven to 
a well-defined position.

Re-boot the PC.
Initialise the stage.
Refer to section 8.2.3

Drift Specimen seems to be mov-
ing.

Charging effects.

Non-conducting specimen.

Ensure proper conduction of 
the specimen.

Optimise specimen prepara-
tion.

Apply a charge compensation 
method.

Gun Gun is switched off automati-
cally.

Gun vacuum worse than 

2 × 10-8 mbar

Gun has been switched off 
for safety reasons because 
the gun vacuum is too bad.

Bakeout the gun head.

Refer to section 8.2.4

Image qual-
ity

Image quality degrades, but 
there is no change in total 
emission current. 

Field emission gun has 
been damaged due to arc-
ing.

Call the local Carl Zeiss serv-
ice engineer to fit a new field 
emission gun.

Image is noisy. Noise reduc-
tion methods do not remedy.

Field emission gun is used 
up.

Call the local Carl Zeiss serv-
ice engineer to fit a new field 
emission gun.

Image is bad at low EHT (for 
example, 1 kV)

Working distance is too 
long.

Reduce the working distance 
to a maximum of 7 mm.

In-lens 
image

In-lens image is noisy. Working distance is too 
long.

Reduce the working distance 
to a maximum of 7 mm.

No In-lens image EHT exceeds 20 kV. Reduce the EHT to a maxi-
mum of 20 kV.

SE2 image SE2 image is noisy Scintillator is worn out. Call the local Carl Zeiss serv-
ice engineer to fit a new scin-
tillator.

Table 13 Troubleshooting (Continued)

Keyword Symptom Possible reason Recommended action/s
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Specimen 
current 
meter

Specimen current is low. Field emission gun is used 
up.

Call the local Carl Zeiss serv-
ice engineer to fit a new field 
emission gun.

After power 
failure

Stored stage position cannot 
be approached correctly.

Stage needs to be initial-
ised.

Initialise the stage. Refer to 
section 8.2.3

Table 13 Troubleshooting (Continued)

Keyword Symptom Possible reason Recommended action/s
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Putting the FESEM out of operation
10 Shutdown and disposal

10.1 Putting the FESEM out of operation

You should arrange to put the FESEM out of operation if you do not intend to use it for an extended 
period of time, for example several months. 

Contact your local Carl Zeiss service engineer to have the FESEM put out of operation. The serv-
ice engineer make certain the cooling water is completely removed from the interior of the FESEM.

10.2 Disposal

10.2.1Disposing of solid waste (consumables)

The operator must make certain that solid waste (consumables) is disposed of and recycled in a 
responsible manner.

10.2.2Disposing of the FESEM

The operator must ensure that waste products are disposed of and recycled in a responsible man-
ner.

Refer to EC directive 2002/96/EC on waste electrical and electronic equipment (WEEE).

The FESEM consists of several modules. Be careful to separate the materials properly when you 
dispose of the FESEM. Separate the materials as follows:

• Materials: for example metals, non-metals, composite materials, process materials

• Electronic scrap material: for example transformers, circuit boards, cables

Comply with national and regional waste disposal regulations.

Table 14 Waste disposal

Description Material Disposal

Schottky field emitter Tungsten, ceramics Used-up emitters may be returned 
to the emitter manufacturer.

Apertures Platinum, iridium, gold Very small amounts.

May be disposed of in accordance 
with local/regional regulations.
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11 Parts and tools

WARNING
Risk of injury or property damage when using inappropriate parts or tools.

Use only genuine ZEISS parts.

Order parts and tools at your local Carl Zeiss service organization.

For customer service please contact your local Carl Zeiss service engineer.

A list of Carl Zeiss locations and authorised service partners can be found at:

http://www.smt.zeiss.com/nts
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Abbreviations
12 Abbreviations

AIC Ampere interrupting capacity

AsB® Angle selective backscattered

BSE Backscattered electron

CC Charge compensator

CCD Charge coupled device

CZBSD Carl Zeiss backscattered electron detector

EC European Community

EHT Extra high tension

EIGA European Industrial Gases Association

EMC Electromagnetic compatibility

FESEM Field emission scanning electron microscope

GUI Graphical user interface

H Height

IGP Ion getter pump

M M-axis

MSDS Material safety data sheet

PC Personal computer

PE Protective earth (ground)

R R-axis

SE Secondary electron

SMT Semiconductor Manufacturing Technologies

T T-axis

U Voltage

UIF User interface

W Width

WD Working distance

WEEE Waste electrical and electronic equipment

X X-axis

Y Y-axis

Z Z-axis
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13 Glossary

Aperture Small opening in the beam path that forms and limits the electron or 
ion beam.

Astigmatism Lens aberration that distorts the shape of the electron beam, com-
pensated by the stigmator.

Backscattered electrons High-energy electrons that are liberated from the specimen surface 
when the specimen is hit by the primary electron beam.

Bakeout Degassing of surfaces of a vacuum system by heating during the 
pumping process.

Beam booster Anode and liner tube of the Gemini® column are connected me-
chanically and electrically forming the beam booster. 

A booster voltage (UB, liner voltage) of +8 kV is applied to the beam 
booster, so that a high beam energy is maintained throughout the 
entire column.

The beam booster technique has two main advantages: 

• It minimises beam widening, that may occur due to stochastic 
electron-electron interactions. Consequently there is almost no 
loss in beam brightness, even at low acceleration voltages. 

• It enhances protection against external stray fields.

Condenser Device that collects and focuses the electron beam onto the speci-
men. The ΣIGMA™ is equipped with a double condenser that in-
cludes an upper and a lower part.

Depth of field Distance along the optical axis that an object in the specimen can 
be moved while remaining in focus 

Extractor Positive electrode that attracts electrons from the filament.

Faraday cup Small insulated metal container, equipped with an aperture where 
electrons can enter but not escape. Used to measure the specimen 
current in the FESEM.

Focus wobble Function that sweeps the focus of the objective lens backwards and 
forward through the focus on the specimen plane. When the aper-
ture is misaligned a lateral shift is observed.

Penning gauge Device for measuring high vacuum in the vacuum system.

Pre-vacuum pump A pump for generating a pre-vacuum.

Scintillator Phosphor-treated surface that emits small flashes of light when it is 
hit by electrons.
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Secondary electrons Low energy electrons that are liberated from the specimen surface 
when the specimen is hit by the primary electron beam.

Secondary electrons are generated by inelastic scattering.

Suppressor Electrode (anode) that suppresses unwanted thermionic emission 
from the shank of the Schottky field emitter.

Stigmator Compensates astigmatism (lens aberration), so that the electron 
beam becomes rotationally symmetrical.

Schottky field emitter Type of electron source in which emission occurs at or near the 
work function barrier.

Scintillator Substance that absorbs electrons and, in response, fluoresces pho-
tons while releasing the previously absorbed energy.

Primary electrons Narrowly bundled beam of accelerated electrons that hit the speci-
men surface.

X-ray Type of ionising radiation that is generated during the operation of 
electron microscopes
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14 Declaration of conformity

This is to declare that the machinery mentioned above fulfils all the relevant provisions of the 

• Directive 2006/42/EC.

Moreover, the machinery fulfils the following directives and standards:

• Directive 2004/108/EC

• Standard EN 60204-1

• Standard EN 61000-6-4

• Standard EN 61000-6-2

• Standard EN 61010-1

• Standard EN ISO 12100-1/2

Unauthorised modifications of the machinery will cancel this declaration.

CE marking The CE conformity marking is located on the type plate of the machinery.

Denomination: Field emission scanning electron microscope (FESEM)

Model: ΣIGMA™

Manufacturer Carl Zeiss NTS Ltd
511 Coldhams Lane
Cambridge
CB1 3JS
UK
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Operator’s User Guide en01 129 of 132



Radiation protection 12
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Transport 65
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Carl Zeiss NTS GmbH
A Carl Zeiss SMT AG Company
Carl-Zeiss Str. 56
73447 Oberkochen
Germany
Tel: +49 7364 / 20 44 88
Fax: +49 7364 / 20 43 43
info-nts@smt.zeiss.com

Carl Zeiss NTS Ltd.
511 Coldhams Lane
Cambridge CB1 3JS
UK
Tel: +44 12 23 / 41 41 66
Fax: +44 12 23 / 41 27 76
info-uk@smt.zeiss.com

Carl Zeiss NTS Inc.
One Corporation Way
Peabody, MA 01960
USA
Tel: +1 978 / 826 79 09
Fax: +1 978 / 532 56 96
info-usa@smt.zeiss.com

Carl Zeiss SMT S.a.s.
Zone d’Activité des Peupliers
27, rue des Peupliers – Bâtiment A
92000 Nanterre
France
Tel: +33 1 / 41 39 92 10
Fax: +33 1 / 41 39 92 29
info-fr@smt.zeiss.com

Carl Zeiss SMT Pte Ltd.
Jean Yip Building
50 Kaki Bukit Place #04-01
Singapore 415926
Tel: +65 / 6567 3011
Fax: +65 / 6567 5131
info-sea@smt.zeiss.com

Plus a worldwide network of distributors

www.smt.zeiss.com

Due to a policy of continous 
development, we reserve the right to
change specifications without notice.

© Carl Zeiss NTS Ltd
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